Jump to content
Poweramp

Ivellios

New Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Ivellios

  1. I managed to install Poweramp v3 on mu Asus ZenFone 2 (yaaaaay!) and the app works pretty fine now, though it kept crashing when I first opened it. It stopped crashing and started working as it should only when I changed the list of folders to be scanned. Polish translation is pretty bad in some places, by the way. I mean, messages like "tu nie ma nic dla mnie" (shown when there's no music files in a folder) look like very un-professional translations. Is it possible to correct them? Maybe you could send Polish translation to someone (maybe to me) to correct them?
  2. Has anyone tried to update from v2 to v3 on Asus ZenFone 2? It's an Intel-based device, I can't update Poweramp to v3. Do I have to completely uninstall v2 first and then install v3? Or v3 won't work on my smartphone at all?
  3. Cannot update v2 to v3 on Asus ZenFone 2 (Intel-powered smartphone). Since I already have AIMP installed as well, I'm seriously thinking about removing Poweramp completely.
  4. This new alpha version works almost like charm Well, almost. App has some problem when re-scanning music library (which is quite huge in my case, some 700 tracks or so). On my Xperia E Dual, Poweramp closed when completed scanning. I don't know what can cause this problem, I've launched it again, it correctly added all new tracks to database. I've created some files in OPUS using dBPowerAmp Music Converter. Poweramp plays all of them with no problems, volume is correct. There seems to be some problem with hamburger menu, sometimes it gets partially overlapped by cover picture.
×
×
  • Create New...