Jump to content

djdarko

Approved Members
  • Posts

    548
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by djdarko

  1. I've noticed this before, but it's usually temporary. Switch to a different album then back and it might look correct. Also, there was a recent change regarding album art, check the bottom of the "Album Art" options for a parameter called "Increase Resolution".
  2. I hope that's not a bug, it's sorting by the actual filename. FILE "Pink Floyd - The Dark Side Of The Moon.wav" WAVE This is the setting I've used for years for multi-disc cue albums, so that it sorts them correctly, without mixing the tracks: Artist - Album CD1.cue Artist - Album CD2.cue etc.
  3. @maxmp One other small thing. Even after doing this, each "album artist" shows 2x the total actual playtime. So for example, an artist with 1 album @ 77 minutes, would show 154 minutes under the "Album Artists" section. As it's probably combining the hidden disc image time with the CUE time.
  4. I did some more testing, and I think both issues relate back to having unnecessary tags on my disc images. 1.) Removing the tags fixes issue #2, but issue #1 remains. 2.) Adding the "Album Artist" tag seems to fix both issues. But, should Poweramp be reading the tags on the music images for CUE based albums?
  5. @maxmp I just noticed a couple bugs related to using the Album Artists category. Using CUE files... #1 Show CUE Disc Image Files seems to be ignored under Album Artists category, this does not happen for "Artists". I think this might be dependent on how the my M4A music images are labeled, but I tested removing tags which has the same result. #2 When I click on an album it shows the Artist tag correctly (left image), but when I swipe down (back to the list) it says "unknown artist" (right image). Before, I thought this was an issue with my albums missing the "Album Artist" tag, but I just spent 3 hours tagging all of them, so it's definitely a bug! 😂
  6. Thanks for the update, I just got a new phone and a 256GB Micro SD during the previous update, I thought something was terribly wrong with my hardware when I saw it stalling to scan the library. It scans in about 2 minutes now. 👍
  7. I noticed this on some albums with 3000px art. It seems to correct itself after a while.
  8. Can we get the alternating Track/Artist info from V2 back?
  9. Does V3 still have the option to send the Artist info? I just noticed my Onkyo 676 only shows the track title.
  10. I re-ripped all of my albums in 2015 to use CUE files when I noticed that Poweramp was having problems with seamless playback of some of my files, probably due to AAC not being true gapless. I think the problem has since been eliminated as of Poweramp V3, but I've continued to use CUE for a few reasons: 1.) It results in less files on my hard drives, and takes less time transferring to my phone, probably due to indexing. (kind of like how transferring 10,000 .txt files (totalling 1mb) would take a long time.) 2.) When using a CUE, you can modify the track start times, so if an album is mastered in a way that a track stats with a unintended "blip" from the previous track, you can just edit the CUE to start the track a few frames later and fix the problem. 3.) I've got bad OCD about labeling my tracks, so if I fix something in the tagging I find the need to also fix the file names to match, which results in double renaming for every track. Using CUE eliminates that aside from naming the artist/album file name itself.
  11. This must be some kind of side effect of using cue based albums, as the Adele example and 1000+ others all show up like that.
  12. @invaderzim Thanks, could you post a screenshot of how this looks? I'm always interested in updating my own layout. @andrewilley @invaderzim Why does the Adele album (shown above) show up correctly without the album artist tag?
  13. I recently started using the "Album Artists" list. I use CUE based albums, and I normally only tag the "Album Artist" for multi-artist albums (soundtracks/compilations etc.) Up until now, it has worked great, but today I placed some podcast MP3s on my phone, when I noticed that the files are listed as "Unknown artist" as seen below: Using Foobar2000, I have the "Artist" tag set, but not the "Album Artist". I'm a bit confused about this, are the are the Album Artist tag requirements different for non-cue based albums?
  14. @maxmp Did you ever look into adding an option to remove the drop-shadow on the widget? Thanks
  15. Thanks for the updates! Does this include any changes for the widget text drop-shadows?
  16. @maxmp, could you please add an option to remove the widget text drop-shadow? I want to share a large pack of widgets with the forum, but a good amount are unusable due to that drop shadow. Thanks
  17. One thing I just wanted to add - if this is all memory related, an improvise might be to load the art as it currently is, but re-render/re-draw the art in higher quality when the track is playing more than say 5 seconds?
  18. @maxmp Is there a way to toggle the text drop-shadow in the widget? It causes a problem with certain color schemes: Also, there is a small bug where multiple skins can be selected at once:
  19. Could you please implement some kind of album art scaler? The cover art render quality is quite low. I've made screen comparison below: (click image for actual quality comparison) (Screenshots taken directly from Poweramp @24bit RBG, F-Stop Gallery and Neutron.)
  20. The cue + click restarts track (off) issues are fixed, thanks! Could you please implement some kind of album art scaler? The cover art render quality is quite low. I've made screen comparison below: (click image for actual quality comparison) (Screenshots taken directly from Poweramp @24bit RBG, F-Stop Gallery and Neutron.)
  21. When it lowers the volume is it just for a moment or constant? Settings > Audio > Audio Focus Disable "Duck Volume" and see if that has any effect on it.
  22. Thanks, that helps a lot (also I can just hit the X to go back to the UI).
  23. Thanks for the update Max, please look into the bug I mentioned above. Also, please consider this suggestion I have made in the requests section: Peek View
  24. I was just testing the awesome skins that Mixified has made, there are tons of things to adjust which is great, BUT unless I'm missing something, it takes multiple steps to get into the Skin Settings, and a few more to get back to the UI to see the adjustments we've made. Let me count them~ In: ≡ (3 Lines) Settings Look and Feel Skin Skin Settings (you might even need to scroll down first depending on how many skins you have) Find which setting you were last adjusting (might also require scrolling down) Out: Press back button 4 times Doing this multiple times to tweak dozens of settings is a huge chore. Reasonable suggestion: Could we please get a "Peek View" where we swipe left/right within the Skin adjustments screen allowing us to quickly see the screen we were on (Player UI / EQ) etc. without completely leaving the Skin settings?
×
×
  • Create New...