Jump to content
Poweramp

ViV

New Members
  • Content count

    1
  • Joined

  • Last visited

About ViV

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. * Poweramp version 2.0.10 build 571 play (full version). * Device: Samsung GT-I9195. * Android version rooted 4.4.2 stock. Firmware: TMZ I9195XXUCNK5. * Earphones: Philips TX2 (1 button), Sony MDR-EX220LPB (no button). I have auto play selected on Poweramp for when earphones plugged in. It would most of the time play for 25 - 36 seconds then volume goes all the way down to pretty much silent. Sometimes it will stutter before completely gone, sometimes it can play longer, sometimes shorter, sometimes it will stutter again after about 5 minutes then silent again. 2 versions before this one it used to always play for 25 - 36 seconds, now it's more random. Usually, when I hit the Home button and screen lights up, it will continue to play until the screen turns off and 25 - 36 seconds lapsed. Only happens when earphone plugged in and screen is off. I used to have to kill the micro service then rerun. Now I can't see micro service, and killing it doesn't work as a temporary fix. Though, sometimes I can "fix" it by: pausing Poweramp in notification panel, hit X, unplug plug earphones, rerun from app drawer or let auto play. The problem comes back every time I plug in the earphones. Problem happens for both pairs of earphones. Also happened on rooted 4.4.2 stock XEF I9195XXUCNH5 firmware. Have tried turning off auto play, DVC, disabling other apps that might cause a conflict: Headset Button Controller, IVONA TTS. Stock music player has no problem whatsoever, other than teeny sound. Moon Reader will only have the same problem (TTS goes silent) after Poweramp had been run after rebooting, even once; but not before. Then I will need to fix it by fixing Poweramp. No games are affected.
×