Jump to content
Poweramp

Koi

New Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Koi

  1. ***ISSUE SOLVED*** I do not know what changed exactly but I should have done this a lot sooner (but it's always easier to say that there is something wrong on the other end ). I created a test playlist on the phone (instead of copying it over from the PC) and then copied that one over to the PC to open it with a text editor. I was surprised to see that the SD card/ root has changed to the usual mumbo-jumbo name that Android gives to SD cards. I am unsure whether this name already existed before, but the issue most certainly did not. From here on it was just a matter of adjusting the root name in all the playlists and the tracks all "returned" to their normal order and place in the playlists. I didn't even think of this solution as the phone did not receive any updates (nor did the player afaik) and the issue just appeared overnight. Anyways maybe this will help someone. Thanks for the help anyways.
  2. Well, issue still persists! The unaltered playlists from the PC turned out to be no solution after all. For some reason in case of tracks with the same name the ones directly within the "Music" folder are replaced by tracks that are within subfolders. For example: SD card/Music/I'm Just A Lucky So And So.mp3 is replaced within the playlists by SD card/Music/Louis Armstrong/The Great Summit - The Master Takes/I'm Just a Lucky So and So.mp3 So the issue is the same it seems: tracks within a root folder are not recognized by playlists! Please help! This issue was not there before!!
  3. Indeed, in the folder selection screen "Music" is ticked (by which all of its subfolders are also automatically ticked and I didn't touch them so all of them are ticked). Ah, forgot to include that, yes I did try the Full Rescan option to no avail. However... ...I started reading up some infos here at the forum (I think it may have been from you actually) and I found something I wasn't aware so far that the app is capable of interpreting "close enough" paths in a playlist file (e.g. one simply copied from a PC provided the relevant folder structure is identical -- which in my case it is, a perfect mirror of the music folders & files on my PC). So I simply copied the playlist from my PC "as is" and now for some reason the app recognized the tracks directly within the "Music" folder (rather than just its subfolders' content). With which my issue is technically solved, although I'm still curious what may have caused this sudden misbehaviour...
  4. Hi all! I noticed yesterday that some of my file based (M3U8) playlists are missing certain tracks. I started investigating and figured out a pattern. First I am going to describe my file structure: there is one folder called "Music" on an SD card (<< all music that are in playlists are in this folder and subfolders) my playlists are created on PC, transformed so that the access path meets the phone's and then copied over to the Internal storage a playlist entry on PC: D:\Music\For What It's Worth.mp3 "transformed" (i.e. text-edited) playlist entry on the phone playlist: SD card/Music/For What It's Worth.mp3 The problem is that ALL music that is directly within the "Music" folder (so not subfolders) disappeared from all the playlists overnight! So basically if I have something like SD card/Music/Bon Jovi/2013 - What About Now (Deluxe Edition)/I'm With You.mp3 it is in the playlist, no problem. Everything that is in a subfolder is fine. But all the ones like SD card/Music/For What It's Worth.mp3 are simply missing from all playlists! the tracks from the "Music" folder appear in the player, are searchable, etc. (so they are found, no problem) the physical M3U8 files are untouched, all entries are still in the file (and no file corruption afaik) if I remove the "Music" folder from the scanned folders then all playlist entries (in every playlist) will become like "ghost" (i.e. unplayable of course) but all the entries are shown again, even the ones directly in the "Music" folder. But alas they are unplayable like this of course. What is happening? I so far tried: re-scannig playlists, then folders too deleting and re-copying all playlists turning all scanned folders off then on deleting cache deleting app data At this point I'm not sure uninstalling would work. The issue appeared from one day to the next I don't recall any updates to Poweramp and I don't recall doing anything unusal to the phone. In all my years I never had a problem with playlists so far, but without them I will stop using Poweramp.
×
×
  • Create New...