Jump to content
Poweramp

astal

Approved Members
  • Content Count

    3
  • Joined

  • Last visited

About astal

  • Rank
    Newbie
  1. I wish they can find some solution quickly! I'm not giving up on XPrivacy, it's a pretty important app.
  2. Hello, Poweramp version and build number: 2.0.9-build-548-playYour device model: Nexus 4 8GBYour Android version: Kitkat 4.4Your Custom ROM name/version: Rooted Stock Rom/Stock Kernel (No sound mods) I was using Poweramp for a couple of months now, and I had already purchased the unlocker since then. A few days ago, (maybe after the latest update?), I started having problems with it, each time I run Poweramp, I get the following error, and I can't use Poweramp at all. I emailed you guys with the Play Store Code, but still waiting your reply. Thanks for a quick reply!
×
×
  • Create New...