Jump to content

Deraik

Approved Members
  • Content Count

    22
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Knowledge Base

База знаний

知识库

Everything posted by Deraik

  1. Hello, on Fiio M6 (Android 7, M6 build 1.0.2) Hi-res output fails to load randomly when opening the application (with onscreen popup saying that the default output OnepSL ES, is being used instead) if i change it back to hi-res it works just fine. hi-res is not on default values but on 24bit 44.1khz. sometimes, after device startup, when opening the app it works, sometimes it doesent and does the error i described. any way to fix this? it's annoying because i never know when the output is correct. thanks
  2. hello, first of all, i don't have much experience with audio so please can you ELI5 my questions? i have a fiio m6 with Poweramp v3 installed (listening with hd 598cs and kz zs10), the app is set up to direct hardware output hi-res 24bit 48khz (i mostly have 44.1 and a handful of 48khz files). it makes any difference if i use 48 or 44.1? i also noticed that volume is a lot louder and eq is different when I use that output instead of something like open SL, and with the same values it's easy to distort the sound (expecially the bass) even with the Poweramp presets so i had to tweak my presets. why is that? thanks!
  3. Hello, noticing this on fiio m6 with 800x480 display I'm using Poweramp v3 build 843 In English is not much of a problem, in Italian it becomes difficult to push the tree dot icon (in the attached image, near the SELEZIONA text) this is valid for every view like this of course
  4. I updated yesterday and got the stutter today. I think it might a problem with honor phones. It keeps closing apps even when I tell it not to. It doesn't close Poweramp, but maybe it causes the stutter. Also buffer is at max for every slider... Changing the output could help?
  5. Hello I have the stutter problem since... I don't even remember. I just bought a better memory card (128gb sandisk extreme pro) but I still get at least 1 random stutter per album (like every hour of play) it's 1 brief "pause" I setup buffer settings at the max possible for everything but I still have the issue. I'm on honor 8 android 8.0.0. I'm using output open sl es with Bluetooth and headphones via jack. I'm switching to the Java based one now and test more
  6. hello, i noticed something odd. when i play music via bluetooth on my car, i always see the id3 tag of the previous song, and not the actual one playing. i think it's Poweramp because if i play anything else from the phone, the title is always correct, and for exemple, if i have the issue, and i play a youtube video. i see the correct youtube name on my car, then if i switch to Poweramp i see the correct name from Poweramp. but not if i disconnect from the car and start from Poweramp. in thet case the name is not correct. i remember some kind of options about that on v2, not shure tho. anything i can do? thanks
  7. yeah, EMUI is weird. i can setup the sd card as main memory, but if i do that Poweramp only detects the sd and can't even see the internal memory of the phone. setting up the phone memory as main, and sd card as secondary, seems like the problem is solved. also, i can see both again from the Poweramp menu (image attached)
  8. images attached. i don't see the "internal storage" option 39533fd2-3201-4fa5-8050-985abbc0b1dc.jfif 9674013b-937d-4a1f-80ae-2e8047c8b606.jfif
  9. i tried but... in Poweramp i only see the sd card as root (in the phone settings i set up the sd as main memory, but still, i cannot see the new folder i added for the test 😕 EDIT: i did another test. i cleared app data, then imported my (big) music folder (807 albums right now) and still had trouble adding covers. even without rebooting. then i imported my saved settings and cover arts came back again. so... fresh install: some cover arts lost (and i cannot add them anymore) if i reboot i lose some cover arts (and i cannot add them anymore) if i reload my settings from the app, they all come back just fine (and i can change them as normal)
  10. nope, they are not (at least not the first one i tried, there are a lot of albums) and yes, i also did a full rescan and i cleared cache of album arts. this does nothing. only clearing app data fixes it. until i reboot the phone...
  11. Hello, some covers are missing, and i can't add them in any way. if i select an image from my internal memory or online, it wont apply. also artists images are gone. i can resolve only reinstalling the application or clearing all the app data, but when i reboot the phone the problem keeps coming back i also did a full rescan, cleared album art cache.. everything i found in the settings everytime i will import my settings because i don't want to set them up again and again. all my music is on a 128gb external memory card phone: honor 8 FRD-L09 with oreo 8.0.0 EMUI 8.0.0. last android patch 1 july 2018 what should i do? is it a bug? Thanks 140489f4-58ec-46e3-94da-616c347972a0.jfif e735d4f1-0ab9-471a-b719-b09131246190.jfif
  12. Great, it was the settings you mentioned. Album view works fine now. Thanks!
  13. Hello, loaded my first compilations, and I set up album artist as "various", but in album view I don't see them listed as "various" but seems like Poweramp grabs the last artist on the album. Images attached. What I'm doing wrong? Thanks
  14. I revive this topic because I think fine tuning is needed. I know I can go up or down 10% by tapping above or below a slider, but I need tuning with 1db precision, and having a numeric reference (or even better, input) would be perfect. If it can't be done how can I do it with other apps? (I don't really want to do that) Thanks
  15. True, I re-encoded. But could be useful. And it was there before
  16. I think Silence removal should come back. A lot of albums that played nicely before now they don't anymore :( is it possible to have it back? Thanks!
  17. this is new. i've recently changed my phone and this wasn't happening before. now some album names, in album view, are aligned to the left and without the last letter.. of course i checked the id3tag and everything is normal. i trid to change it, completely rewrite it. rip again the album from cd and give it new tags. nothing changes.. i'm on samsung galaxy s3 neo kitkat 4.4.2. here 2 screenshot (supermodifieD and confielD) strangely enough they are 2 albums ending with a "D" (but it doesnt do it with all the names ending with D tho..)
  18. please this is the only thing I really miss from this awesome player. please please implement this!
  19. absolutely needed! i came here to suggest the same! i'm always looking for the total time of my albums and queued tracks
  20. Hello, i'm really really happy wiith this application, but i think it's missing an important bit: Online Radio Streaming / Shoutcast integration. for this i'm keeping another application installed and it's a waste of space. i really hope this will be implemented.
×
×
  • Create New...