Jump to content
Poweramp

PalezQkkeli

New Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by PalezQkkeli

  1. I have the mentioned problem. I've been experiencing it for over a year now and it's driving me nuts. I've googled this topic for a year, without results and now I'm getting really desperate. I don't want to abandon Poweramp! I should mention that I've had an 8GB and a 32GB class 4 sdcard, and they both worked flawlessly. I bought a Kingston 64GB SDXC card in April of 2013 and the card had some problems from the beginning. First it wasn't formatted into the right format so I had to manually format it into fat32 using Windows 7. Secondly my phone did not recognize the card even after formatting and I had to change the sectors in the card from secondary to primary sectors. After all this the card was recognized correctly. I copied the files from my PC using a microUSB-cable and everything was read correctly. I placed the songs in /root/Music folder on the sdcard. After a while, which I can't remember, the card started losing songs. (I primarily use the card for music, movies and my pictures.) I thought I had just forgotten to copy the songs so I did that again, but it stated that the card already had them. I checked with file manager and saw that almost all the songs were 0kb files, but they were still listed. Rebooted the phone and they were there once again, but the problem came back after a few days. I formatted the card and tried copying the files again and after that the problem got worse. After running Poweramp the program stated "Too many files, playing will stop now" or "folder is missing or not readable" or even "Failed to play file! %filename%". Sometimes rebooting worked, most times it didn't and even if it did most songs, and usually some other files including picture-folders, had vanished entirely not to be seen even in the file manager. The sdcard was being emptied and this is still my main problem. Sometimes I can go a month without problem, sometimes it takes only a couple of days for it to resurface. NOTE: I can go to file manager and manually open the songs one by one and they play just fine. (Last fall the phone became incredibly sluggish and I had to send it to warranty services to fix. These problems were noticed right after Poweramp started to really delete my songs. ) I've tried everything and nothing seems to work: Factory reset, reinstalled Poweramp, rescanned and full rescanned, wiped dalvik cache and flashed new kernel, but the only thing that seems to work is changing my sdcard. The card isn't damaged since the card reader in my pc reads it just fine. All the files are there and they can be opened and saved without problems. (Except if the files were already damaged.) I'm currently running android version 4.3.1 with cyanogenmod 10.2 on my international Galaxy S3 I9300.
×
×
  • Create New...