Jump to content

MeatWolf

Approved Members
  • Content Count

    6
  • Joined

  • Last visited

About MeatWolf

  • Rank
    Newbie
  1. @andrewilley I listen via bluetooth OpenSL ES Hi Res so that's not gonna be a problem. I just want to clarify if I can use something else in addition to PA EQ on Nex because currently I use system EQ along with PA EQ on my Sony and Nex doesn't have any.
  2. Since Vivo Nex as I get it doesn't have a system EQ, what will happen if Music FX is tapped in Poweramp options? And in case anyone knows, will third party EQ like Wavelet work as a system EQ replacement along with Poweramp on Nex?
  3. Don't know which topic should I pick so I'll post it here. Been using Poweramp for years, downloaded v3 just recently. What can I say? It has become even better and then some. Many years ago I asked for tempo change function (because on some days the music just sounds slower than usual and it can be really annoying). We've got it, now even with a wider scale of 0.01 steps. However tempo change makes music sort of stumble from time to time so I wish it was SPEED change but still this is most welcome. Then you've introduced 100 degree sound control scale and I don't have to adjust volume with preamp manually for every other album anymore. Digits under EQ bars. Really necessary for advanced tweaking of your presets when you use some as a reference. Now you don't have to pull the sliders and compare screenshots. Various interface improvements. Most of them are really good and useful. General sound processing picture screen. Now everything is in one place and can be tuned accordingly. Overall, my deepest thanks for your work, bought the app once more on another phone to support it.
  4. Really sad to see no solution to this, I love the player with its interface and sound tweaks and all but I have to switch to Neutron now because it simply can't handle different languages simultaneously.
  5. Sony Xperia Z1 Poweramp 2.0.9 Build 539 Android 4.3 I can't make the app process both Cyrillic and special symbols of Latin alphabet at the same time. If I choose the encoding option 'Russian (Win-1251)', here's what I get with Latin diacritic signs: If I set it to pretty much any European/Western/Eastern encoding, the Latin special symbols are displayed correctly, but here's what I get with Cyrillic letters: It would be bearable if, as you see, the album wouldn't split in 2 which makes the album pretty much unplayable as an album. Is there a possible way to fix this issue? Thanks.
×
×
  • Create New...