Jump to content

jmc

Approved Members
  • Content Count

    2
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Knowledge Base

База знаний

知识库

Posts posted by jmc


  1. Hi Max,

    In reference to this post in the beta 3 thread: http://forum.powerampapp.com/index.php?/topic/1818-Poweramp-v20-beta-3/page__st__80__p__6832#entry6832

    I got my album art working with your suggestions. However, my mp3 replaygain tags still do not seem to be read at all. I went into foobar and it is set to write tags in id3v2.3. Any other ideas? Thank you for the continued support, you are doing an awesome service to your users.


  2. Hello, I'm having two issues with Poweramp currently.

    First, I am having some trouble getting Poweramp to read replaygain data for my mp3 files. My library consists of both .ogg and .mp3 files. The replaygain data is read correctly for the .ogg files, however for the .mp3 files it is not read at all. I have tested this by applying different gain values to the same track, and there is no difference in volume at all. The replaygain data was written from foobar2000.

    Secondly, the embedded album art for my .ogg files is not displaying at all. The album art does display, however, for my .mp3 files. This was not an issue in v1.4, all the album art displayed correctly back then.

    I am running Poweramp 2.0 beta 3 on my Motorola Droid 1.

    Any insight as to the cause of these problems would be appreciated, and please forgive my ignorance if I am missing something obvious. Thanks, and thanks for the fantastic music player! Keep up the great work!

×
×
  • Create New...