Jump to content
Poweramp

Chrome

Approved Members
  • Content count

    4
  • Joined

  • Last visited

About Chrome

  • Rank
    Newbie
  1. I disabled the "Beep" setting, and the issue has been resolved! I have not been able to get the phone to switch from vibrate to ringer with any Bluetooth commands. Thank you so much for your help!
  2. Another update: I found out today that any Bluetooth command (pause, resume, previous song, next song) from the headset causes the ring setting to change from vibrate to ringer at ~20% volume. Performing these same commands directly on the phone itself does NOT change the ring setting.
  3. Bump, I guess. I'm still having the issue, and it definitely doesn't require a phone call to have happened for the issue to occur. Any time with a Bluetooth headset connected that I resume play from pause, the ring setting changes from vibrate to ringer at ~20% volume. I love Poweramp, but it's awful to have to remember to unlock my phone and change the ringer every time I unpause music.
  4. Poweramp version 2.0.9-build-534 Full Version I've been having an issue ever since I started using Poweramp on my HTC One about two months ago. I use a Bluetooth headset to listen to music, and, as I've configured it to Poweramp pauseed playback whenever I received a phone call. Upon resuming playback after finishing the phone call, I began to notice that Poweramp would change the ring setting on the phone from vibrate to ring (at about 20% volume, oddly, instead of my normal full setting). A few days ago, I updated to Android 4.3 on the HTC One, and now the issue is happening without phone calls occurring. Seemingly at random, resuming playback after some pauses (but not all) will cause the phone to switch from vibrate to ringer. I work with others, and so it's annoying to have to constantly check the phone to make sure that it's still on vibrate. Any help is appreciated! (A side note: updating to Android 4.3 seems to have moved the action bar from the bottom of the screen back to the top, even though I have the setting to have it on the bottom of the screen.)
×