Jump to content
Poweramp

kchasse

New Members
  • Content count

    1
  • Joined

  • Last visited

About kchasse

  • Rank
    Newbie
  1. I have seen some other issues with Mazda Bluetooth integration, but none describe this exact issue. I'm not even positive it is a Poweramp bug, but it might be or there might be a way to workaround in the settings. Phone: Samsung Galaxy S3 Android Version 4.1.1Stock ROM from AT&TPoweramp: v2.0.9, build 525 Mazda CX-9 - 2013 The issue is this: When I change tabs on my Mazda screen, it is supposed to pause playback by sending a pause to the player. What happens is different if Poweramp is in the foreground or running in the background: If running in the foreground, it pauses for a second, then resumes playing for 5 seconds, then pauses for goodIf running in the background, it puases for a second, then resumes playing forever in the background. When I return to the Bluetooth tab on my Mazda screen, it sends another play/pause message and either resumes music (for scenario 1) or pauses it (for scenario 2) I have tried several headset and audio focus setting to no avail, but perhaps there is a setting combination that might work that someone can suggest. I recognize this may be a Mazda bug (but it works perfectly with default player) -- but since the behavior is different within Poweramp between if it is running in the foreground or not. By the way, I'm OK with the result in the foreground scenario, even though it is weird it puses for a moment and then plays for about 5 seconds and then pauses again on its own. Thank you in advance.
×