Jump to content
Poweramp

Gennadiy

Approved Members
  • Content Count

    4
  • Joined

  • Last visited

About Gennadiy

  • Rank
    Newbie
  1. Thanks Max! I didn't see your post until now, would help me to solve this problem faster. I am on a Jelly Bean, and there is no Auto Haptic setting in it- probably an Android bug. A workaround is to install Auto Haptic Widget https://play.google....roid.autohaptic It will allow to turn the vibration off.
  2. Thanks. I uninstalled the stock player, but I regularly use Mort Player, BeyondPod, DI.FM, Pandora and Gooogle Music. None of them have this issue. I don't have any DSP, audio enchancement or similar apps. I will need to investigate it on other devices or try a fresh install.
  3. No suggestions? Am I the only one with this "feature"?
  4. I noticed that my phone is "complementing" the low frequency sounds with vibration. Is there a way to turn it off? I looked all over the the settings menu.
×
×
  • Create New...