Jump to content
Poweramp

All Activity

This stream auto-updates     

  1. Today
  2. Is there no way to enable playing songs from search results without enqueueing them? I downloaded Poweramp 2.0.10 build 588 again and I found the option I was referring to. On fresh install, I was given the option "Should Poweramp play filtered songs?". I re-installed the newest V3 version and that option is no longer present. Is there any way to get this back in V3? The fact that this feature is disabled by default and is not toggleable is frustrating.
  3. I just synced my music again and now the playlist I was on and listening to, during the sync, will only play the first song no matter which song i click on. But if i use the forward or back arrows it will advance to other songs. But as soon as i click on a song it goes back to the first song. I'm getting mad about this. I now hate the first on on the playlist after being forced to listen to it everytime i go to a song I want to listen too. Once again I had to resync the music while parked on a different playlist. Please @maxmp can you look into this.
  4. Check Settings > Library > Music Folders. You may have an extra 'phantom' symbolic version of your music folder somewhere in your device's file system. If so, untick the extra one. Andre
  5. Yesterday
  6. It's a bit frustrating as Poweramp does exactly that and I'm not sure what PC software does that - if only it would have an embed function. Is there any way to make the Poweramp album art folder compatible with itunes or mediamonkey etc so you could use that to embed it?
  7. Hi I am a newbie here. I have just discovered the app and like it a lot, so much so I purchased the full version! I have it loaded on both my Android Atoto A6 car head unit and my phone. In general I am finding my way around it, a tutorial would have helped, however my immediate problem is as follows. All my music is on the external SD card in an identical file called music on both the Atoto and phone. On just the Atoto inside each album the tracks are doubled up so they play twice which is annoying. I have checked the Library music folder and can see no duplicates. Any help would be much appreciated, thank you in advance!
  8. You need to look at the Commands list a short while after connecting, to see what has just been sent. Andre
  9. What happens if you select "Rescan / Resolve Playlists" in the three-dots menu in the Playlists library view? Andre
  10. 1. Sony NW-A100TPS 2. Android 9.0 (firmware 1.00.06) 3. https://www.sony.co.uk/electronics/walkman/nw-a100-series/specifications#features Also, the stock Music player app does support Hi-Res. Looking at the Audio Detection Log, I can kind of tell why it is the only one that does... 20:35:45.601 v3-build-853-arm64-play Device: SonyAudio Sony NW-A100Series icx1293_001 EVK [arm64-v8a, armeabi-v7a, armeabi] FAILED to read=/vendor/etc/audio_output_policy.conf FAILED to read=/vendor/etc/audio_io_policy.conf FAILED to read=/system/etc/audio_policy.conf FAILED to read=/vendor/etc/audio_policy.conf USB can handle Hi-Res - sdk=28 FLAG_VARIANT_USB_ONLY OK flags=0x404001400000000 FLAG_VARIANT_USB_ONLY FLAG_SUPPORTS_USB FLAG_SUPPORTS_FLT_DYN_RANGE FLAG_SUPPORTS_LDAC INTERNAL_OUTPUT_FLAG_SR_192K INTERNAL_OUTPUT_FLAG_SR_176K INTERNAL_OUTPUT_FLAG_SR_96K INTERNAL_OUTPUT_FLAG_SR_88K
  11. I have "Remove Playlist Entries On Track Deletion" and "Resolve Playlist Entries" enabled. There is just one "Running.m3u" file in my sd card. Everytime I sync it with a new version, a new "Running.m3u" playlist appears in Poweramp with the songs of the new version. The other copies of the playlist match older versions. Cheers, Iván.
  12. It is already disabled. Almost everything about Bluetooth was disabled. This never happens before (as I remember, until last week). I was just reset everything about Poweramp so, I cannot see any command now. I'll try again tomorrow.
  13. Have a look at PA Settings > Headset/Bluetooth > Last Processed Commands to see what it has been sent by the remote device, Andre
  14. Settings > Headset/Bluetooth > Resume on Bluetooth (disable). If it still happens with that disabled, it's probably because the car headunit is sending a Play command when it connects - check Settings > Headset/Bluetooth > Last Processed Commands to see what it has sent. Andre
  15. If old data is persisting when you edit files externally (and especially via a sync program) it may be that Android is not notifying Poweramp that the file has been modified or changing the last-modified stamp, etc. Try a Rescan, or a Full Rescan, and see if that resolve the problem. Andre
  16. Make sure you are logging in using your username, not your email address. I can do a password reset for you too if you like, which will probably fix both access methods. Andre
  17. Playlists are all saved in an internal database, and it sounds as though the crash corrupted that library database and so Poweramp had to re-scann and re-built it. Sadly that won't restore playlists, ratings, most-played info, etc. You can export playlists to backup files, but of course it's a bit pointless telling you that now after they've been lost, sorry. Andre
  18. Have you got the option to clean up unresolved playlists enabled? In Settings > Library > Playlists ? Are all three playlists different files (i.e. different source files and/or contents?) Andre
  19. For 2 days (after updating my Huawei p30 pro to Android 10) I have a problem with bluetooth in the car. When the phone connects (TNS 510 navigation), the song scrolls by itself (as if I were holding the fast-rewinding button, song after song, folfer after folder). When in the car I click the next or previous song button a few times, the playback stabilizes and the music plays perfectly. After disconnecting the bluetooth and reconnecting, the situation repeats. The song sounds like fast scrolling. Deregistering and re-registering the phone in the car, clearing the Poweramp cache and bluetooth, uninstalling and reinstalling Poweramp did not help. Amazingly, playing music from your phone via Spotify or the dedicated Music application works without problems. In turn, the connection of bluetooth headphones with the phone also works and nothing interrupts. I am asking for help, for which I thank you in advance. Regard! BTW, I use PA since years. There are players and there is Poweramp! 🙂
  20. I am using build 853, and Poweramp shows a new playlist everytime I do a change. I create and manage the playlists using MusicBee on a Windows PC, and then sync them with my phone.
  21. @maxmp Is there a way to toggle the text drop-shadow in the widget? It causes a problem with certain color schemes: Also, there is a small bug where multiple skins can be selected at once:
  22. Awesome! I'll be looking forward to this change, thanks!
  23. I have Poweramp that was force stopped and did not open it in my phone. I connect my phone Bluetooth with my car and when it connected Poweramp just auto start the app and play the audio. I did not ask to do that, I just want to connected the Bluetooth and choose the music player app myself. (because Poweramp did not support single play audio file).
  24. Thank you , the other MP3 player not have same problem and saved the song when car shutdown.
  25. Even if I change the tag of FLAC or MP3 files and change the genre Poweramp still keeps some of the files with the old one. Other players with the same files show the correct genre see the image clicking on the link. https://drive.google.com/file/d/1l-EiEdGIiQ-Lhyh3tD_yERh2KOmcm1Cv/view?usp=sharing I’m using Poweramp v3 build 853, but I experienced the same problem with the v2 and v3 builds on a Samsung S10e with Android 9 and a Samsung S5 with Android 5.
  1. Load more activity
×
×
  • Create New...