Jump to content
Poweramp

Poweramp v2 Discussion (Legacy Version)

Please discuss Poweramp v2 (e.g. build 588) here. Poweramp v2 is now considered a legacy product for users of Android 4.4.x Kit Kat and below only. There will be no further active development of this version.

1,514 topics in this forum

  1. EQ doesn't display correctly

    • 1 reply
    • 152 views
    • 1 reply
    • 151 views
  2. Minor bug in search

    • 0 replies
    • 151 views
    • 0 replies
    • 149 views
    • 1 reply
    • 140 views
    • 0 replies
    • 138 views
  3. Noise on S9 Plus when pausing a title

    • 0 replies
    • 136 views
    • 1 reply
    • 133 views
    • 1 reply
    • 133 views
    • 2 replies
    • 126 views
  4. Sir I'm poor man

    • 1 reply
    • 125 views
    • 0 replies
    • 123 views
  5. Playlist

    • 1 reply
    • 107 views
    • 5 replies
    • 96 views
×
×
  • Create New...