• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
Kenpoweramp

(Intel device) Android 6.0 update caused power amp to not open

23 posts in this topic

After updating to Android 6.0 Poweramp fails to open. It says that it can not verif that it gas already been purchased. 

Share this post


Link to post
Share on other sites

Which version, which phone, which ROM (stock or modified), etc?

Andre

Share this post


Link to post
Share on other sites

Hi Andre, I am having the similar issue as user Kenpoweramp reported. The only difference being when I try to run Poweramp, I get an error saying, "unfortunately, Poweramp has stopped.

I have tried uninstalling, reinstalling, same issue. I have the full version of Poweramp.

The version of Poweramp installed is 2.0.10-build-086588-x86-play

My device is a Asus Zenfone2 Z00AD

I am running the stock rom with Android version 6.0.1

Any ideas or suggestions would be appreciated.

Thanks.

Share this post


Link to post
Share on other sites

Does the same happen if you try the alpha-test build from the forums here? (Although I think the Asus Zenfone is an Intel-based device, so you might want to try that version of the release build first)

Andre

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

Does the same happen if you try the alpha-test build from the forums here? (Although I think the Asus Zenfone is an Intel-based device, so you might want to try that version of the release build first)

Andre

I can't see an Alpha test build in the download section for an Intel based device, only ARM......

Share this post


Link to post
Share on other sites

Hence why I suggested trying the release build Intel version. There will be an Intel build of v3 later, but not during the early testing stages.

Andre

Share this post


Link to post
Share on other sites
12 hours ago, andrewilley said:

Hence why I suggested trying the release build Intel version. There will be an Intel build of v3 later, but not during the early testing stages.

Andre

Sorry, I misunderstand. Is build  2.0.10-build-860588-x86-play not a release build?

Share this post


Link to post
Share on other sites

Please can you report this to Poweramp.maxmpz@gmail.com (or use the Get Support > (Menu) > Contact Us feature in the app if you can load that far.

Andre

Share this post


Link to post
Share on other sites

Me too. Both intel and play store versions don't work. I have same device of nineinchsnails, Asus Zenfone 2 ze551ml and android 6.0.1 MM.

Share this post


Link to post
Share on other sites

I have the same problem after my Samsung Galaxy 6 updated to Marshmallow.  I try to run Poweramp and it says "Sorry, but Poweramp can't verify the purchase through Google Play License Verification/APM.   Cause unknown/unknown".  I've been using Poweramp for several years up to now.  I log onto Google Play, can see my history with the Purchase of the Poweramp Unlocker, and that both Poweramp and the Unlocker were installed from Google Play.  

I tried to download and run the *.apk from the web and got a "Scan error 2222".

HELP -- I just want to run all my WPM music (over 600 albums) loaded on my Samsung phone like I've been doing for years.

Share this post


Link to post
Share on other sites

Please report this to Poweramp.maxmpz@gmail.com, with your registration details and device/ROM information. Or use Get Support > Contact Us within the app if you can get that far.

I assume you have tried uninstalling and reinstalling both the app and the unlocker?

Andre

Share this post


Link to post
Share on other sites

Max replied to me regarding the Intel issue:

 

Quote

I will check that, but this may be a sign of deliberately introduced Intel (x86) incompatibility by Google (unknown reason for development community).

https://trac.ffmpeg.org/ticket/4928 (won't fix on ffmpeg side)
https://code.google.com/p/android/issues/detail?id=191235&can=1&q=ffmpeg%20relocations&colspec=ID%20Status%20Priority%20Owner%20Summary%20Stars%20Reporter%20Opened (won't fix on google side)

We hit by this on ffmpeg level (Poweramp itself of course has no such incompatibilities, it's assembler optimized x86 ffmpeg code). Ffmpeg devs won't fix this for Android, and Android team changed deliberately something that is not strictly necessary.

I still yet to define a strategy to workaround this. The alternative for now is to run Poweramp alpha on such device (it will emulate ARM processor and kind of work, just not in optimized way, though).

 

Share this post


Link to post
Share on other sites

I encountered the same problem, but I'm running 5.1. Gonna try the 703 build. Wonder if it has something to do with the June security patch?

Share this post


Link to post
Share on other sites
On 6/25/2016 at 2:45 AM, FrancescoA said:

i tried the 704 build and works! :) My device is Asus ZE551ML  version 6.0.1

 

Confirmed, build 704 works for me as well on my Asus ZE551ML version 6.0.1

Share this post


Link to post
Share on other sites

I had this issue yesterday- Samsung S5 updated to Marshmallow and Power Amp could not be verified through Google Play. 

I uninstalled Poweramp and re installed it- works fine.

Build on Poweramp is now 2.0.10-build-588-play (full version) from the About section. Not sure what my previous version was that I purchased I think in 2012 or so. 

Although it does also say in the Other section Get v3.0 Test Build- not sure what that means. 

Love my Poweramp- hard to listen to music without it really!

 

 

Share this post


Link to post
Share on other sites
On 6/25/2016 at 10:15 PM, FrancescoA said:

i tried the 704 build and works! :) My device is Asus ZE551ML  version 6.0.1

Screenshot (25 giu 2016 6-44-27 PM).jpg

Got any link to download the build? I did it from APKMirror and it doesnt install.

Share this post


Link to post
Share on other sites

You can download the latest test versions from the Downloads tab at the top of the page.

Andre

Share this post


Link to post
Share on other sites

Just upgraded the Zenfone 2 as well, the update was released a couple of days ago, so this will start happening to whoever upgrades and uses Poweramp

Any plans for a bugfix? Will this have to wait for v3?

Share this post


Link to post
Share on other sites
53 minutes ago, Y2S said:

Just upgraded the Zenfone 2 as well, the update was released a couple of days ago, so this will start happening to whoever upgrades and uses Poweramp

Any plans for a bugfix? Will this have to wait for v3?

Sounds from the above that v3 works already, so please give that a try.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now