• Announcements

    • andrewilley

      Poweramp v3 Beta-test Build 790 Now Released   04/29/2018

      Poweramp v3 BETA TEST preview build 790, including brand new user interface, has now been released - 30 April 2018. This is not quite feature-complete yet, so only install if you are happy to test with a slightly reduced set of options.  Missing features should be completed during May. Please report any issues in the testing forum thread, and remember to backup your previous build before testing.  
maxmp

Poweramp alpha build-709

219 posts in this topic

1 hour ago, maxmp said:

Andre, what is the exactly device/Hi Res variant?

Galaxy Note 3 running a Marshmallow 6.0.1 based ROM. High-Res = Samsung UHQA PCM 24-bit/192khz. It works in OpenSL ES standard res, but in high-res it doesn't seem to trigger the 'Music Playing' detection in the other app.

Andre

Share this post


Link to post
Share on other sites

Snapdragon 821 Android 6.0  + usb dac

704  Hi-Res output Volume Control : Float32 DVC

705  Hi-Res output Volume Control : DVC,Volume Provider

 

Which one is better?   

Volume Provider  is meant?

Share this post


Link to post
Share on other sites
36 minutes ago, andrewilley said:

Please read first post again. Thank you.

Andre

Sorry, I didn't see that before. Just one thing, I noticed that have some little lags on notification when I skip to another song, but this happens only few times 

Share this post


Link to post
Share on other sites
On 16.05.2018 at 4:04 PM, freedspsp said:

Пользователь Lenovo X3, большое спасибо за повторное 24-битное: D: D: D

 

On 16.05.2018 at 6:23 AM, maxmp said:

• Lenovo X3 - повторный набор 24 бит

ОК! Это случилось наконец. Но теперь флаг 0x4000 падает (он посылает аудио ESS DAC), кодек работает  о олько.  

Lenovo Vibe x3a40, A6.0.1.

mixer_0x4000crash.txt

Dump_0x4000crash.txt

mixer_paths.xml

audio_policy.conf

build.prop

Сборка 708. 

Эта проблема все еще не решена. Фактически, я могу активировать ЦАП. Сначала я использую UAPP, в то же время я подключу Poweramp к тому же аудиофайлу, и DAC продолжит работу. Флаг 0x4000 будет сохранен, если PAmp активен.

Dump_PAmp708.txt

Dump_PAmp_706.txt

 

Share this post


Link to post
Share on other sites

Posted (edited)

I can't update from the preview. It fails to install. Does the backup and restore function work properly? I don't want to loose my eq settings.

Edit: actually, nevermind, I've Titanium Backup.

Edited by LPW00

Share this post


Link to post
Share on other sites
2 minutes ago, LPW00 said:

Я не могу обновить его из предварительного просмотра. Он не может быть установлен.

Build 706 can be installed on build 705 only.

Share this post


Link to post
Share on other sites

Oh...

I kinda wish u'd mentioned that this is without the new UI.

Share this post


Link to post
Share on other sites

Aye @Andrewilly that was a serious question where do u come from just deleting messages everybody deserve to ask any question

 

Share this post


Link to post
Share on other sites
5 hours ago, Seve-s said:

OK! It happened at last. But now the flag 0x4000 falls (it sends audio to ess dac). We only have a codec.

Lenovo Vibe x3a40, A6.0.1.

mixer_0x4000crash.txt

Dump_0x4000crash.txt

In the next assembly, you need to give the user a choice of audio output, deep_buffer or compress_offload.

Share this post


Link to post
Share on other sites
4 hours ago, egorlins said:

706 does not work on tablet. samsung tab 3 8.0 Lineage 14.1(703 woking)
i have tried reinstall clean install and so one. nothing. black screen. wait or close notification can be seen after some time.

same here on n7100 (note 2 with lineage 14.1). only 703 working. 705/706/790 black screen.

Share this post


Link to post
Share on other sites

Posted (edited)

Working Xiaomi Mi 5 hi-res with 8.1 latest aex.mod and CAF patches. Thank you Max!

Edit: I tried to insert earset and Poweramp crash :(, it only shows hires but not works. Thanks anyway

Edited by Emanuele

Share this post


Link to post
Share on other sites
3 hours ago, maxmp said:

Many Huaweis - they are all on Kirin - support hi-res (for example, P20 series, Honor 8 Pro). If it doesn't detect it on your device, it means something differs there. You can try to extract build.props, and any of: /etc/audio_policy.conf, /vendor/etc/audio_policy.conf, /vendor/etc/audio_output_policy.conf and PM me with them - I can take a look and compare it with the Huaweis known to produce Hi-Res on internal DAC.

In beta-preview-build-790 hi-res are present, only it is specified as OpenSL HD Output, I understand this one and also the android in my seventh.

Can I wait for a full beta version and do not study with alpha?

Share this post


Link to post
Share on other sites
12 hours ago, maxmp said:

Poweramp-alpha-build-706-uni.apk

Build-706:
Adjusted hi-res output on various devices - big thanks for the community feedback!
• Snapdragon 845 devices (e.g. Sony XZ2) - improved Hi-Res Output detection
• Sony XZ/XZ1 - improved Hi-Res Output detection
• Lenovo X3 - reenabled 24bits
• OnePlus (1st edition) - disabled DVC for Hi-Res output due to forced speaker playback
• added new per-output option - No Duck - for cases when notification causes issues. Activated by default for Hi-Res output for some Snapdragon 625 devices (Asus Zenphone 3)
• HTCs @ 7.0 - improved Hi-Res Output stability
• Nexus 6P - fixed notification coloring

This build (in -play- variant) will be uploaded to Play.

I'm continuing the beta now :)

What happened to Samsung's? Are they left out? The problem with volume still being low even in your bug section for v2, went away on alpha v3 700 up until 704, but 705 and 706 for Nougat is terrible on volume maxed to get what it used to be on volume, and starts to distort badly. Never going to use Hi Res ever again because of this. s7 variants.

Share this post


Link to post
Share on other sites
13 hours ago, mpschahal16 said:

@maxmp

 

Sir High resolution (Experimental) stoped working in this version was working in 705 build

 

Redmi note 3 sd650

Nitrogen Os(8.1.0)

 

Same.

Share this post


Link to post
Share on other sites
5 hours ago, Jason Adkins said:

Aye @Andrewilly that was a serious question where do u come from just deleting messages everybody deserve to ask any question

I've only removed a bunch of ETA requests and something about skins from this thread, as this thread is to discuss build 706 issues and not general questions. 

Andre

Share this post


Link to post
Share on other sites

@maxmp i have only one request from you,please bring back old seek option in settings atleast ,your new seek never worked for me,i seek then song begin from the start and if song is of 3:00min and i seeked to 2:58 and song begin from start and goes over 3:01 and so on

please add option in settings to use legacy seek atleast

thanks

Share this post


Link to post
Share on other sites
3 hours ago, utahman1971 said:

What happened to Samsung's? Are they left out? The problem with volume still being low even in your bug section for v2, went away on alpha v3 700 up until 704, but 705 and 706 for Nougat is terrible on volume maxed to get what it used to be on volume, and starts to distort badly. Never going to use Hi Res ever again because of this. s7 variants.

Same problem here on Samsung a5 nougat 😒

Share this post


Link to post
Share on other sites

I keep getting a message saying the file is corrupt when I try to install it.

 

Edit: I got it working. But I can't get my playlists to import. I have over 200 of them saved on my micro SD card and Poweramp can't find them at all. I used Poweramp to export them originally.

 

Edit 2: I managed to get my playlists imported, for some reason it couldn't find them despite being on the same SD card as all my music. But now all my playlists end in .m3u8 and there doesn't seem to be a way to remove that. It's extremely distracting.

Share this post


Link to post
Share on other sites
1 hour ago, SachinSachi said:

Same problem here on Samsung a5 nougat 😒

Well I am ending my posting after this post. Talk is getting no where. So I just giving up and waiting for Oreo because just wasting my time talking.

Share this post


Link to post
Share on other sites

Hi. Can't skip tracks from my Pebble 2 (in this version and previous). Pebble works fine with any other players. Would be happy if you fix this, Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, sl1v1k said:

Hi. Can't skip tracks from my Pebble 2 (in this version and previous). Pebble works fine with any other players. Would be happy if you fix this, Thanks.

Lol I think you're one of 10 people who still own a Pebble device. I had one before they went defunct.

Share this post


Link to post
Share on other sites

Hi and thanks for the update!

Poweramp isn't able to play tracks via phone speakers on both new alpha builds (705 and 706)

Tried all possible output formats available for speaker on OnePlus 5T (Oreo 8.1) and Redmi note 4 (Nougat 7.0)

Tried reinstalling too. No luck :/

Anyone else have this prob?

PS- works well on beta 790 on both phones

A big fan and a user since 2012!

Share this post


Link to post
Share on other sites

• Lenovo X3 - reenabled 24bits

 

but Lenovo X3 Turbo-HIFI  can‘t work now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now