• Announcements

    • andrewilley

      Poweramp v3 Beta-test Build 790 Now Released   04/29/2018

      Poweramp v3 BETA TEST preview build 790, including brand new user interface, has now been released - 30 April 2018. This is not quite feature-complete yet, so only install if you are happy to test with a slightly reduced set of options.  Missing features should be completed during May. Please report any issues in the testing forum thread, and remember to backup your previous build before testing.  
maxmp

Poweramp alpha build-705 - Updates for high-res & notifications within old (feature-complete) user interface

151 posts in this topic

13 hours ago, Mehrshad Shafaghi said:

Xiaomi Redmi Note 3

Oreo 8.1 custom rom

I'm missing the OpenSL ES HD output. I was so happy I could finally check to see if the new output actually works on this device or not since I could barely feel any difference.

I have hires experimental output instead, but not the snapdragon 24-bit pcm one. And again, I can't feel any difference compared to default OpenSL output 🤐

Screenshot_Poweramp_20180512-211647.png

Screenshot_Poweramp_20180512-211653.png

Which custom rom u r using here on aex no experimental no open sl hd...redmi note 3

 

 

Just tell me the rom

Share this post


Link to post
Share on other sites

seems like Hi-Res Output didnt work well in Mi A1 8.1 Stock Oreo Beta, as its still 16-bit 48khz in output, but anyway let me to ask, what is different between in Hi-Res and a normal 44.1/48khz? as there's frequency limitation in human ear to hear, i already satisfied with current audio output.

NB: i do have IEM with Hi-Res sticker

Screenshot_20180513-135327.png

Screenshot_20180513-135027.png

Share this post


Link to post
Share on other sites

@maxmp,

Will you please port a few more lines of code from 790 beta to the alpha version of the app? = tweak the Poweramp icon in the status bar to show the current player status (play/pause)? 

Screenshot_Poweramp_20180513-085133.png

Share this post


Link to post
Share on other sites
24 minutes ago, Jaki Rahman said:

seems like Hi-Res Output didnt work well in Mi A1 8.1 Stock Oreo Beta, as its still 16-bit 48khz in output

From Max's previous postings (and assuming this version follows the same rules) Oreo users should not be trying to use the "High-Res Experimental" mode (which is for Android 7 and blow) but instead select "OpenSL ES HD" mode on Android 8+.

Andre

Share this post


Link to post
Share on other sites
3 hours ago, Svid said:

Max can you look into android 5 dap's that can output hi res? Like the fiio x5 3rd gen and the x7 mark 2.

BUMP 

@maxmp Had the same query/request. Thanks.

Share this post


Link to post
Share on other sites
29 minutes ago, andrewilley said:

From Max's previous postings (and assuming this version follows the same rules) Oreo users should not be trying to use the "High-Res Experimental" mode (which is for Android 7 and blow) but instead select "OpenSL ES HD" mode on Android 8+.

Andre

There's no OpenSL ES HD in my output maybe my device didnt support it

Share this post


Link to post
Share on other sites
2 hours ago, mpschahal16 said:

Which custom rom u r using here on aex no experimental no open sl hd...redmi note 3

 

 

Just tell me the rom

ABC

Share this post


Link to post
Share on other sites

Redmi note 3 nitrogen os 8.1 working experimental....with full potential..

Screenshot_Terminal Emulator_20180513-144746.png

Screenshot_Poweramp_20180513-151257.png

Screenshot_Poweramp_20180513-151309.png

Share this post


Link to post
Share on other sites

I want to hear music... no sound at all!! Need help! Gonna uninstall... its better.

Share this post


Link to post
Share on other sites

Guys, does anyone have any idea why the sound is coming out of my speakers, not from my headphones? This is happening only when I enable the hi-res output. 

I really hoped that this version would work because it's feature complete. But it just doesn't. There is something broken.

Share this post


Link to post
Share on other sites
22 минуты назад махалата сказал:

Ребята, кто-нибудь знает, почему звук исходит из моих динамиков, а не из моих наушников? Это происходит только тогда, когда я включаю выход hi-res.

Я очень надеялся, что эта версия будет работать, потому что это функция завершена. Но это просто не так. Что-то сломалось.

У меня также есть плеер, который говорит, что звук исходит от динамиков. Также записывает при подключении усилителя USB DAC. Xiaomi Redmi Note 4X

Share this post


Link to post
Share on other sites
1 hour ago, mahalata said:

Guys, does anyone have any idea why the sound is coming out of my speakers, not from my headphones? This is happening only when I enable the hi-res output. 

I really hoped that this version would work because it's feature complete. But it just doesn't. There is something broken.

try to restart your phone, this used to happen to me and it would just go away on a restart.

Share this post


Link to post
Share on other sites
9 minutes ago, supernova7 said:

try to restart your phone, this used to happen to me and it would just go away on a restart.

You bet? 😁 Of course I did that and it didn't help. 

Share this post


Link to post
Share on other sites
9 minutes ago, mahalata said:

You bet? 😁 Of course I did that and it didn't help. The hi-res output is broken. 

 

Share this post


Link to post
Share on other sites

Working well with LG V30+ (H930DS) and listening on my Massdrop Plus IEM is really good. 

Appreciate your extra work done on this version too, Max. 

User since 2011, appreciate your effort done on this amazing music player app. All the best Max, can't wait to see the next stable version. 

And Andrewilley, you're God sent to this community, appreciate your patience and dedication to these forums. 

Kudos guys

Share this post


Link to post
Share on other sites

Hey max, in the beta update, my device has the Wired Headset option in Hi-Res output but in this alpha update, it doesn't. Why?Screenshot_20180513-195004.thumb.png.710417d791ef33a8a1b0b14855174f36.png

Screenshot_20180513-194509.thumb.png.33d512fed06931dff09283d57b37ec2e.pngScreenshot_20180513-194819.thumb.png.6e2689cd2e3eb7e7acdfe04cc7203342.png

Share this post


Link to post
Share on other sites
2 hours ago, mahalata said:

Guys, does anyone have any idea why the sound is coming out of my speakers, not from my headphones? This is happening only when I enable the hi-res output.

I get this occasionally too. When it happens, I find that turning DVC off in the high-res settings seems to fix it.

Andre

Share this post


Link to post
Share on other sites
13 minutes ago, thatkhiemph5 said:

Hey max, in the beta update, my device has the Wired Headset option in Hi-Res output but in this alpha update, it doesn't. Why?

Max has said that the 790 release is not doing any real checking to see if High-Res is actually supported on the device, whereas 705 is doing more checks. See http://forum.powerampapp.com/topic/11380-poweramp-alpha-build-705-updates-for-high-res-notifications-within-old-feature-complete-user-interface/?do=findComment&comment=49762 for his explanation. So while I'm not certain of course, in 790 you are probably enabling a mode which isn't actually doing anything.

Andre

Share this post


Link to post
Share on other sites
On 5/11/2018 at 9:21 PM, Jason Adkins said:

Its still sayin it for some reason Screenshot_20180512-002044.thumb.png.b36b753bfe9927490b56cc8130792334.png

Uninstall current version then install the new 705 uni.apk

Share this post


Link to post
Share on other sites

Hi Res 24 bit failed for Snapdragon pcm in 705 uni.apk for my LG Stylo 2 Plus. Hope it will be fixed. Thanks @maxmp

Share this post


Link to post
Share on other sites
21 hours ago, andrewilley said:

But what would you have had to talk about in the meantime if it had? :)

Andre

I'm satisfied with this version completely. The new beta 790 did not come.

Share this post


Link to post
Share on other sites
2 hours ago, andrewilley said:

I get this occasionally too. When it happens, I find that turning DVC off in the high-res settings seems to fix it.

Andre

Thanks for the reply, man. It got fixed by itself without me touching anything. Yesterday there was no way for me to get any sound from the headphones but today it works. 😕

Share this post


Link to post
Share on other sites

Does the 705 update fix the freeze/opening the app issues we encountered after updating to Oreo?

Share this post


Link to post
Share on other sites
53 minutes ago, Zeem said:

Does the 705 update fix the freeze/opening the app issues we encountered after updating to Oreo?

It's not mentioned in changelog, but there is a small fix in 705 for some devices which fail to initialize open gl surface (e.g. Samsungs @ 8.0) sometimes on startup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now