• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
Rainytears

Equalizer Assignment function doesn't work

2 posts in this topic

Galaxy S8+ / Android 7.0 Nougat / alpha-build-703-play

Assignment functuon in equailzer option doesn't work! 

In prior phone (Galaxy S4 LTE-A / Android 4.4.2 / alpha-build-703-play), when I put earphone on app plays automatically and simultaneously change equailzer setting and when in reverse, put it off, app stops and at the same time equalizer is changed to assigned option.

IT REALLY WORKED WELL BUT NOT NOW

Now, regardless of putting earphone on or off equailzer never happens to be changed.

Also any other assignment options never work!

Assingnment option that I set is (my own) Preset 1 for Wired Headset / Speaker (Loud) for Speaker

this feature is so comfortable that I really liked it but I'm so sad it never works

ANYONE GIVE SOLUTION PLZ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now