• Announcements

    • andrewilley

      Poweramp v3 Beta-test Build 790 Now Released   04/29/2018

      Poweramp v3 BETA TEST preview build 790, including brand new user interface, has now been released - 30 April 2018. This is not quite feature-complete yet, so only install if you are happy to test with a slightly reduced set of options.  Missing features should be completed during May. Please report any issues in the testing forum thread, and remember to backup your previous build before testing.  
Sign in to follow this  
Followers 0
jwt

Android 8.0 Issues, request, praise

3 posts in this topic

Hi,

Issue: Please be aware that my OnePlus 3 recently updated to Android 8.0. Since then Bluetooth performance has deteriorated. Probably OnePlus or Android's fault. Performance is still usable if not perfect, with occasional split second losses in signal making a 'tearing' noise. Upping the buffer has no effect. Everything Bluetooth worked great on 7.1.1.

There might be nothing much you can do about this so I just wanted to send support and praise. You've made a brilliant app. I will spread the word, and I hope you become even more successful.
 

Small request: Since my Android version update, please raise the maximum amount Bluetooth extra visualisation delay from 500ms to 600 or 700ms. I think just over the 500ms extra would make my visual/audio experience sync perfectly. 500ms is very almost there though, and it's not urgent. So no worries if you don't get around to it. It wouldn't be needed if I was still on Android 7.1.1... but something changed after that update.

Thanks for reading.

 

Share this post


Link to post
Share on other sites

My phone is Oneplus 3T & I'm having the same exact issue.

Bluetooth controls also are not working Play, Pause, next track & previous track

Volume up & down are working fine

Share this post


Link to post
Share on other sites
On 04/12/2017 at 11:54 AM, Hesham said:

My phone is Oneplus 3T & I'm having the same exact issue.

Bluetooth controls also are not working Play, Pause, next track & previous track

Volume up & down are working fine

My instinct tells me this is something Oneplus messed up during updating their 'coat of paint' to Android 8.0. I guess we should post on Oneplus forums and wait for fixes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0