• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
exclaw

DVC sometimes causes output change

12 posts in this topic

I don't know if its just me but I'm experiencing output changes when using dvc, e.g when connected to a headset or Bluetooth device, the audio will instead come out from my phone speakers. I've tried many methods to see what else is causing this but the only fix right now is a reboot. If this is helpful I'm also running on hi-res audio.

Running Nougat 7.0 from my Samsung Galaxy S8+ SM-G955FD on Poweramp Alpha Build 704 

 

Share this post


Link to post
Share on other sites

I've very occasionally seen the same thing since I switched my phone's ROM from KitKat to Marshmallow. Always with high-res audio too. What happens in my case is when I plug the headset cable in, for some reason PA occasionally still sends audio to the speaker. Turning the experimental high-res feature off and back on for the Headset device usually fixes it. Mostly though I just leave it off completely anyway, as I don't keep any high-res songs on my phone apart from for testing purposes.

Andre

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

I've very occasionally seen the same thing since I switched my phone's ROM from KitKat to Marshmallow. Always with high-res audio too. What happens in my case is when I plug the headset cable in, for some reason PA occasionally still sends audio to the speaker. Turning the experimental high-res feature off and back on for the Headset device usually fixes it. Mostly though I just leave it off completely anyway, as I don't keep any high-res songs on my phone apart from for testing purposes.

Andre

Thanks, will try that

Share this post


Link to post
Share on other sites
On 11/08/2017 at 3:38 PM, andrewilley said:

I've very occasionally seen the same thing since I switched my phone's ROM from KitKat to Marshmallow. Always with high-res audio too. What happens in my case is when I plug the headset cable in, for some reason PA occasionally still sends audio to the speaker. Turning the experimental high-res feature off and back on for the Headset device usually fixes it. Mostly though I just leave it off completely anyway, as I don't keep any high-res songs on my phone apart from for testing purposes.

Andre

I've tried what you suggested and it seems to be not working for me... Right now the only solution is still a reboot.

Share this post


Link to post
Share on other sites

İ have the same issue Samsung Galaxy s7(exynos) and found out that if you disable DVC it will come out the headphones and with it on will come out the speakers...Been using Poweramp for about 2-3 months and just had this issue today for the first time.Dont know what caused this issue only thing i can think off is the update that i got for Avast antivirus,messenger,facebook,google drive,Google maps, istagram and Kuveyt turk app(Turkish bank app)

Share this post


Link to post
Share on other sites

Same problem with a Galaxy S7 edge sprint model. Just suddenly started bouncing to phone speaker. Until now I just figured the universe was f***ING with me. Seems I'm not alone. 

Share this post


Link to post
Share on other sites

Had this issue on my S7 Edge and now on my S8. As stated above, a temporary fix is to disable DVC, but the only way to really resolve it is a reboot. Seems to always pop up after my phone has been running for 2+ days.

Share this post


Link to post
Share on other sites

The new update results in unstability in performance of Poweramp. 1) Even if I connect the headset or Bluetooth the music is played through the device speaker(buttons of Bluetooth and headset still functions) 2) I assigned the techno Equalizer for headset and later assigned bass. But the Equalizer automatically changed back to techno for next song. Then I unassigned the techno Equalizer and deleted it. But Still for the next song the Equalizer set back to techno again.

Version:704

Model:Samsung galaxy S7 edge

OS:Android 7.0

Share this post


Link to post
Share on other sites

Same here, it is doing so with my exynos S7 edge on Nougat as well as my snapdragon Note 8. It once was fixed by closing all apps on the switcher, but it only worked that one time and otherwise a reboot is necessary. 

It seems it has something to do with playing media on other apps and other outputs before firing up Poweramp 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now