• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
zilioth

Problem with music playback

5 posts in this topic

 

Hello, how are you, I am new to the forum and I have a problem with the Poweramp application on android, I hope they help me.

 

I have this problem since vercion 2.

Since 2 weeks I have a problem when playing music in the application at the beginning I happened to every 5 or 6 songs I played I got an error saying something like "can not read the file (name of song.mp3) And jumped to the next song to the passage of time that same day began to give me the error more often every 2 or 3 songs and already last like 30 minutes of continuous playback stopped by sending me the following error: the application will stop For multiple mistakes, that meant that I could not read the songs and that's why it stopped, I wanted to see if my music was bad or corrupt reproducing it with the application that has my factory cell phone and reproduced the music without problems after that I saw that I was developing version 3 of the application and I registered to see if patching the application would solve the problem but it was not so I continued giving the error that every 2 or 3 songs told me that I could not read the song and Jumped to the next song.

 

I currently reproduce the music with everything and the error and I realized that only happens if I reproduce all the music in random, on one occasion I wanted to see if the songs were really damaged so I saw the name of one of the cacions that I frame error I looked it up in the folder it was in and I played it separately and played it without any problem.

 

 

Can someone help me solve the problem? Some admin or developer gives me the application and I do not want to change to another one for 2 reasons the first one is because this application makes me the best of all and the second because I buy the full version I hope and can help. In advance thanks for reading my post

 

Share this post


Link to post
Share on other sites

Presumably it is not always the same tracks that cause this problem, you did imply that it's random.

If your music is stored on an SD Card, it might be worth cleanly formatting it. Turn your device off and remove the SD Card, copy everything onto a computer and reformat the card, and then copy the content back again. Reinsert the card back into your phone and reboot. No guarantees, but Poweramp does hammer the file system quite heavily so if anything is performing poorly that can cause PA to skip.

Andre

Share this post


Link to post
Share on other sites

Another suggestion I can make is that perhaps the mp3 tagging and/or tag frames are corrupt. For instance, albumart is located on 

APIC Frame.  As Poweramp reads the tracks, it may encounter an error. Other applications may not do this and so will happily play the tracks without errors.

Try and retag some of your music and test this retagged set of tracks.

Share this post


Link to post
Share on other sites

I kinda ruled that out on the basis that the issue is random rather than song-specific.

Andre

Share this post


Link to post
Share on other sites
Thanks, guys, I'll try.

 

 

An additional data I have less than a month that I formatted my SD memory so I copy all the music and pass it again but this time to a new cell phone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now