• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
pavankona

Hi Res output failing in Nougat

10 posts in this topic

Hi

Observed the following issues on Nougat.

1. Alpha build 703 downloaded from playstore does not have Experimental Hi Res Output option in Nougat. I am using Mi Max with Snapdragon 24 bit PCM. When the device was on Marshmallow I could use the Hi Res Output option with the alpha version downloaded from playstore. Recently the device is updated to Nougat, after which the Hi Res Output option disappeared. Same is the case with my LG G6 (comes with Nougat). When I downloaded the alpha build from Playstore, I could not see the Hi Res output option.

2. Alpha build 704, downloaded from Poweramp site. The Hi Res output option shows up on Nougat with this build. But with the headphone connected, if I try to enable the Hi Res output option error message shows up that Hi Res output failed and default output is active. Tried with tweaking the Poweramp, device security and device audio settings. But no luck.

Please let me know if anyone else is also facing the same issue and is this issue particular to Nougat.

Thanks,

Pavan Kona

Share this post


Link to post
Share on other sites
40 minutes ago, pavankona said:

Please let me know if anyone else is also facing the same issue and is this issue particular to Nougat.

There is a reason this feature is labelled as Experimental within an ALPHA test release. When the next beta is released is should hopefully be compatible with many of the more recently released devices, in the meantime either leave High-Res turned off, or if you have wider issues please revert to the stable release build (589).

Make sure you have logged your device details and test results in the High-Res Requests thread please. Thanks.

Andre

Share this post


Link to post
Share on other sites

Unable to play at Hi-Res. My device is Sony Xperia Z5. Currently running 704 beta.  when using wired it will automatically switch to OpenSL ES output

Share this post


Link to post
Share on other sites

I have an LG V10 which worked great at high sample rates in Marshmallow.

Just upgraded to Nougat and now even with the OpenSL ES Output active I am only getting 16-bit 48khz.

I actually noticed the difference in sound which prompted me to investigate what changed.  

Share this post


Link to post
Share on other sites
3 hours ago, Crow said:

Just upgraded to Nougat and now even with the OpenSL ES Output active I am only getting 16-bit 48khz.

Just to check, you are using Poweramp build 704 aren't you?

Andre

Share this post


Link to post
Share on other sites

I am now.

Installed 704 but when I select "HiRes Output (Experimental)" it see the message "Failed: Poweramp Hi-Res Exp Output Using default output"

Share this post


Link to post
Share on other sites
23 minutes ago, Crow said:

Installed 704 but when I select "HiRes Output (Experimental)" it see the message "Failed: Poweramp Hi-Res Exp Output Using default output"

Oh well, worth a try. You'll probably need to wait for the next beta release then, or roll back to Marshmallow if the experimental high-res output is important to you.

Andre

Share this post


Link to post
Share on other sites
23 minutes ago, Crow said:

Installed 704 but when I select "HiRes Output (Experimental)" it see the message "Failed: Poweramp Hi-Res Exp Output Using default output"

Oh well, worth a try. You'll probably need to wait for the next beta release then, or roll back to Marshmallow if the experimental high-res output is important to you.

Andre

Share this post


Link to post
Share on other sites
1 hour ago, Crow said:

I would love to roll back to Marshmallow but I didn't think that was possible?

It's always possible, but you'd probably need to do a clean install and re-install your apps. Easier if you are rooted too. But beyond the scope of these forums, I suggest you pop over to www.xda-developers.com and find their LG V10 forums and see what other people do.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now