• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
potato

HTC Boomsound doesn't work when Hi-Res Output is enabled, Output fail, etc.

1 post in this topic

Hello,

I'm using an HTC 10 running stock 7.0 w/ Poweramp alpha build 704.

As the title sates, when Hi-Res Output is enabled, the usual 'HTC's Boomsound audio modifications' notification prompt doesn't show, thus it doesn't work. I guess that's because PA is playing audio as remote media? since the volume icon does look like that. While everything's fine when I revert to OpenSL ES.

If this isn't a bug will the final release also have this behavior?

Also, sometimes music abruptly stop playing. Songs also stop a few secs before they actually end with a message that says "List Finished" (it seems like there's a lag between the timer for each song and the actual audio; they always start at the 0:03 mark).

And HiRes output often fails.

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now