• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
Sign in to follow this  
Followers 0
Navi

Song not showing in library.

5 posts in this topic

I have this one particular song. It doesn't show up in PA library. I tried copying, moving and renaming it many times but this particular song won't show up no matter what. 

Share this post


Link to post
Share on other sites

Is it a different file type (extension) or format? Otherwise it could be a slightly non-standard file format. Could you upload it somewhere so it can be checked?

Andre

Share this post


Link to post
Share on other sites

Yes, there's something wrong with the ID3 tags, if I strip them out the file scans and plays fine. Use a tag editor on a PC to remove all the tags first and save the file as a clean copy, and then reload it back into the tag editor and type them back in. That'll be much quicker than trying to work out which one is broken.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0