• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    
Sign in to follow this  
Followers 0
Ayachi Nene

Play speed suddenly slows down when playing some Mp4 file

2 posts in this topic

This bug is 100% reproducible in my device, not sure in other device. 

My device is Nexus 6P, system is stock Android 7.1.1 (build number: N4F26T)

This bug did not ever happen in Poweramp v2. the very same MP4 file is played without any issues in V2.

Reproduce the bug:

  1. download THIS MP4 file from youtube: https://youtu.be/uu3bD2Rk8hg (or use this url https://r1---sn-a5meknlz.googlevideo.com/videoplayback?sparams=dur,ei,expire,id,initcwndbps,ip,ipbits,itag,lmt,mime,mm,mn,ms,mv,pl,ratebypass,requiressl,source,upn&upn=Zxf2QQ6R2_c&mime=video/mp4&ratebypass=yes&source=youtube&pl=21&signature=26F756D8CF6C1285BAF3EE70B7F9A8CB8E9065CB.46DBEA95695D5F2C0BAB578E92DF60E133CCE3F6&expire=1491400902&ei=ZaTkWL3dOsiy_AOUyJOwDQ&ipbits=0&requiressl=yes&id=o-AFS9xXO-SDza1SdAl9IZvAG8XVjO5O5QIDYzaVT7Qbd6&itag=22&dur=127.941&lmt=1473019942736247&key=cms1&ip=45.79.74.181&title=%E3%82%A2%E3%83%9E%E3%83%84%E3%83%84%E3%83%9F%20OP%20-%20%E3%81%93%E3%81%93%E3%82%8D%E3%81%AB%E9%9F%BF%E3%81%8F%E6%81%8B%E3%81%BB%E3%81%9F%E3%82%8B%20@60p&redirect_counter=1&cm2rm=sn-n4vez7e&req_id=26834ccb764da3ee&cms_redirect=yes&mm=34&mn=sn-a5meknlz&ms=ltu&mt=1491379279&mv=m, but I'm not sure it can always be downloadable)
  2. play this mp4 with Poweramp V3, when it plays to 1m18s, the play speed significantly drops, make the female voice sound like a male. Then even you backward before 1m18s, speed will still be unchanged. You can fast forward to or beyond this position. It will also trigger this bug.

This is not the only file which can trigger this bug.

Share this post


Link to post
Share on other sites

MP4 is a video format, which is not really what Poweramp is designed for (although it may well work). You'd be better extracting just the audio content.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0