• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'poweramp v3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 3 results

  1. I happened 4 times now, it occurred randomly and because this i loose playlist with hundreds of songs, and also loosed all rating in my 3000+ songs so its really annoying I notice that this happened one time after an app crash and app freeze, today happened when playing all the song from one artist in a row, between 2 albums the player send me to the first song of all the song that i have and started playing all songs
  2. Is the problem from my device (ASUS ZENFONE GO 4.5 ANDROID 5.1) or it's a bug .. because the widget disappeared since I be a beta tester
  3. Hi Max. I use Samsung Galaxy Note 4 SM-N910H (Exynos+wolfson dac) with Official Android 6.0.1 Marshmallows latest update October 2016 and SONY XBA A1 AP Earphone. I'm very happy with major change of Poweramp 3.0 alpha build. Overall thats great and make me want hearing music every day. But one problem for me (big problem maybe), Hi-Res Output can't be activated and knocking sound found when I force to activate Hi-Res function. I try to activate Buffer Size to 3-4 but cannot be solve the problem. How I fix that's problem or please release new update for this problem. Thank you.