• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'music bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 1 result

  1. I don't know how to word this out so bare with me. I think some of my music are still playing after it's finish time mark, for example, one song is time 3:48, but it carries on for another 10-20 when it actually finishes. I've tried other music apps in the meantime and the music just finishes on the correct allocated to of the song which I actually want it to do. I don't know if it's on my end or Poweramp's, I just wanna know what it is. I'll use the other music app for now until there's another update for Poweramp or something. Thanks in advance Current build: alpha-build-703-uni (Full Version)