• Announcements

    • andrewilley

      Poweramp v3 Beta-test Build 790 Now Released   04/29/2018

      Poweramp v3 BETA TEST preview build 790, including brand new user interface, has now been released - 30 April 2018. This is not quite feature-complete yet, so only install if you are happy to test with a slightly reduced set of options.  Missing features should be completed during May. Please report any issues in the testing forum thread, and remember to backup your previous build before testing.  

Search the Community

Showing results for tags 'galaxy s7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 2 results

  1. OS and Build Number Information. OS : 7.0 Nuggat Build Number : G930SKSU1DQL1 English Ver. 1. Every time start this player, Poweramp Volume is Always Full. (== Media Volume 100%) 2. List Option(Sort Option) not Work. 3. Can not save additional edited EQ. 4. Can not into the Player from Notification Bar. (Error Occurred) 5. Internal Speaker is not Work. Korean Ver. 1. 플레이어 기동시, 파워엠프 볼륨이 항상 최대치를 찍습니다. 2. 목록 설정(정렬 설정)이 동작 안 됩니다. 3. EQ저장이 되질 않습니다. 4. 상태바를 통하여 플레이어로 들어갈 수 없습니다. (오류가 발생합니다.) 5. 내장 스피커가 동작하질 않습니다.
  2. Poweramp alpha-build-703-play full version Samsung Galaxy S7 Android 6.0.1 Stock ROM Bug description: When I unplug the headset, while Poweramp is playing music, the music stops (as selected in the corresponding menu), but the mobile phone gets stuck in "headset mode". I tested this with screen on and off. As Androind 6.0.1 does not have the headphone icon anymore in the taskbar, you can see this when going to the advanced audio settings of the phone ROM, that e.g. UHQ is still selectable, etc. If I then plugin in and take out the headphones again, it is okay (and UHQ is not selectable anymore). Further effect of the bug: The issue with this problem is that if UHQ stays enabled (or let's say if the phone stays in "headset mode"), the sound of phone calls gets distorted and clips / crackels. Note: It only happens when the sound was playing for a while with screen off. Maybe it is related to a kind of power saving mode of the phone?