• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'Cover Art'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 10 results

  1. First off- I've been using Poweramp for years and love it, but I have one longstanding very minor pet peeve. Sometimes an album has different art for different tracks (for example, if you get some albums from Bandcamp, the files comes with different art for each track). In the player screen, this shows up fine for each track. However, in the Library screens, the artwork of the last track is always the one to display, when usually in these cases, the first track has the album cover and the artwork is different for the others. In other cases, a bonus track at the end may have different art, and the same thing happens, with the last track's art showing in the library rather than the album art from the first track. My suggestion would be, for these newer versions of Poweramp, that the first track's art be the default artwork in the library screens. Thanks!
  2. Hello guys! Need a little help here or clarification. This is little weird because it's the first time it happens to me. It's simple: in the abum list the cover appears but when i start a music from that album the cover disappears from the player screen. I search for a new cover, attached it again .. and sometimes, after a few days or time it disappears again from the player screen, but remains on the album list. I tried and cleared the cover cache and repeat the process but nothing seems to resolve the issue. Anyone have the same problem?! Any help? Suggestions? Thanks in advance, João .
  3. Hello, I don't know if this is a bug, maybe just unexpected behaviour but: when a cue file is being played Poweramp shows the cover art of any image that is located in the folder of the file and not the one saved in the mp3's tag. If there is no image present Poweramp doesn't depict any cover art although the mp3 file that is used in the cue file has an image in its mp3 tag. And the cue folder in the library isn't showing any image at all. I think the best behaviour also for library and for playback would be to use the cover art of the playing mp3 and if there is no cover art in the tag available, show the image that is located in the folder. Greetings Gary
  4. Not all or even most, but a significant amount of the album art that downloads for a song is either: 1) the back cover 2) a snapshot of the band 3) another band's album cover 4) random picture I'd love to be able to reject this art and individual basis and have the system attempt to find more relevant album cover. Imo, that'd make Poweramp perfect. Just my .02
  5. I'm trying to get a handle on file/folder organization as it pertains to proper tag info. I have a folder with assorted random songs in it which Poweramp showed as unknown album. I wanted to have the album named, so I batch edited the albums tags to read something like "Tom's Music Mix" and I got what I wanted. However, as a negative side effect, the cover art is not downloading correctly as before. How can I have Poweramp label a "mixed" album as I wish and still have cover art download which is accurate? If not possible, I'm open to suggestions. This is my first Android smartphone (coming from Palm Treo 650) and first foray into music tag editing. Next up at some point, I will probably look into making a playlist. Thanks, Tom
  6. Can some kind person please tell me how to remove cover art from my widgets. I HATE cover art and just want the normal buttons displayed.I dont have "display cover art" selected in my settings
  7. Hello, So here is what happens: Embedded cover doesn't show up in folder view: Click to seePoweramp can show it when playing a track from the album that didn't display cover in folder view: Click to seeIn collection view > Albums Poweramp has no problems showing the covers for all my albums: Click to see Poweramp version 2.0.9 build 558 Google play full version on Sony Xperia Z Ultra running Android 4.2.2
  8. Even though I assign a high-res picture as cover art, it is displayed with low res in the lockscreen Neither Play Music or PlayerPro have this problem I have a Nexus 5 with stock android 4.4.2
  9. Hello, I just got a new phone and after getting it all set up and all the data transferred over, I launched Poweramp and found that my ratings and cover art are no more. My music folder is on an SD card, and I used Titanium Backup to backup Poweramp and its data. Here is where I think the problem is: the path to the SD card on my old phone differs from that of my new phone. /mnt/sdcard vs. /mnt/extSdCard. So after the first launch, Poweramp can't find the music folder and I then have to tap select folders and check the music folder. After this my music files are located and ratings and cover artwork are gone. What can I do to remedy this problem? I have rated my tracks and customized cover art for at least one year, I don't want to do this all over again. Any help will be greatly appreciated. Thanks.
  10. I've seen the playerpro music player today, and the "vignette"(don't know the translation in english) is very plaisant. It show something like a little more than 4 big album art, scrollable, with text on it. Very beautiful. have a look: http://i64.servimg.com/u/f64/13/84/98/84/music_11.jpg