• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'Android 4.2.2 Jelly bean'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 1 result

  1. Hi I purchased Poweramp and have used it fine (no issues at all) on my earlier car head unit (i.e. stereo/satnav/etc..) running Android 4.0.3. Now I have just bought a new car head unit and on getting to google play store, to try to get it installed on this new one - it says it is not compatible with this device! This one runs 4.2.2 Jelly bean. What can I do? Please help