• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Yxmordare

Approved Members
  • Content count

    5
  • Joined

  • Last visited

About Yxmordare

  • Rank
    Newbie
  1. Yeah, I tried a third time, without the error message on the body of the email. This time I haven't received the automated message and finally got a reply from someone. Apparently they can't read. They asked me to uninstall the Google Play version (and unlocker) and install the latest build from the site. Then I asked which version, stable or v3 alpha. The reply was a Copy/Paste from the support page about the ERROR_CONTACTING_SERVER message. I told them 3 times that I've already done everything on this page... EDIT: Ok, this must be a joke. A very bad one. Now after another reply, he simply linked me this page http://support.powerampapp.com/knowledgebase/articles/323557-is-internet-connection-required
  2. I did a factory reset yesterday and the problem is still happening. Should I just assume they took my money and this won't ever be fixed? Never got an answer other than the automated message from the email I've sent.
  3. No, app is installed on the internal storage. Google Play purchase. It's a Moto G 3rd Gen, stock, not rooted. It was recently updated to Android 6.0 (this issue was happening before the update too)
  4. Well they can't read? I said in the email that I tried everything in the FAQs. (email address was correct) Also they need more info other than model and Android version? I said the ROM wasn't modified. This is obviously a DRM issue. There's a lot of other users having related problems. EDIT: Sent an email with the ROM info screenshots attached. Got the same automated message. Will they ever read?
  5. So I sent an email to support and got an automated message telling me to do everything I already did. It's the "ERROR_CONTACTING_SERVER" error. The phone is connected almost 20 hours per day, when the app is opened offline, I get this error. As said, I already did everything on the support page regarding this error. Android 6.0, everything updated.