• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

speaker4thedead

New Members
  • Content count

    2
  • Joined

  • Last visited

About speaker4thedead

  • Rank
    Newbie
  1. I've used Poweramp for a few years. I absolutely love the sound the app provides. I've never had a single issue. It's been the best few bucks I've ever spent. Ok I have bought the app. I am not using anything to get the app for free. I bought it through Google Play. I am on 2.0.10-build-588-play When i open a song, any song from about 5000 songs on my phone, Poweramp plays the song backwards then goes to the song listed before it. If I let it continue, it will go to the very first song then just keep giving a message on my phone that it's at the start of listings or something like that. Main issue is it plays backwards. Say I have 10 songs on my phone and I want to hear #10. It starts at the end of 10, plays it backwards, then goes to the end of 9, plays it backwards, to the end of 8, plays it backwards until it gets to song 1. It will play song 1 backwards then give a message on my phone letting me know it's at the end of the list. I've never experienced this before. Can anyone please help me. This is the only music player on my device. The ROM I use didn't have a stock player. And no I haven't had any changes to my system in almost a year. The only app I've downloaded recently was clash of clans. I tried uninstalling it and have the same issue. I've used it with clash on my phone many times before. There have been no system modifications in the least. Any help is greatly appreciated. Also i can screen record my device. If you need to see the issue, I can upload it to YouTube and post the link in a response. *edit forgot to mention that when it is playing backwards, it doesn't play at regular speed. It plays backwards fast
  2. Hello all. I am not sure if my issue is a bug or not. Normally my Poweramp (purchased with the same email) has no issue playing in the background on any app. This includes the app I am now having issues with. I am trying to make my Poweramp play in the background while playing Star Wars Galaxy of Heroes. Normally I have no issue with this. But I did have an older version of Poweramp. Well recently I had some issues with battery drain, and most of my apps needed updating. Last night I updated all my apps, now today my Poweramp won't play in the background of my Star Wars game. This is a big deal, because its why I purchased Poweramp... So I could play it in the background of other apps. Well now, say I power on my Poweramp, and get a song going, I will swap back over to Star Wars and Poweramp shuts off. It totally closes...not just stops playing. The thing in my notification bar even closes. I AM running a custom ROM, but I was running the same one before. With no changes. The only change that happened was updating my apps. And it wasnt an update to Star Wars that did it. When they update, it forces you to update through the playstore to even get into the game. Anyway, I tried researching on my own, without having to ask, but everything I tried didnt work. I went to settings➡Misc➡Tweaks and tried those... Yet it still cuts off. Any help would be greatly appreciated. I am running the most up to date version of Poweramp on the playstore. I also running Resurrection Remix 6.0 on a SM-N900T (T-Mobile Samsung Galaxy Note 3.)