• Announcements

    • andrewilley

      Poweramp v3 Project Update   03/22/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It's not quite ready for open testing yet, and although he would like to be able to get it out by the end of the March it may just drop over into April. See forum thread for more details and to discuss.    
Sign in to follow this  
Followers 0
Hexia

No more activation left problem

16 posts in this topic

Hello. I have a huge problem. I sended 4 e-mails to suport and no one is responding on my problem... I installed Poweramp from Poweramp's website and when I try to activate using website I have an info that NO MORE ACTIVATIONS LEFT. Please help me with this.

Share this post


Link to post
Share on other sites

Have you emailed with your full details to Poweramp.maxmpz@gmail.com ?

Andre

Share this post


Link to post
Share on other sites

Yes. Two times more than week ago. No respond...

Share this post


Link to post
Share on other sites

That is the only email address to contact I'm afraid - I would have hoped you would have had a response within a few days. I'm sorry I have no access to the registration systems, so I can't offer any direct help myself.

Andre

Share this post


Link to post
Share on other sites

No, you don't need to pay again, just wait for a response from the support email.

Andre

Share this post


Link to post
Share on other sites

How long? I'm waiting almost 3 weeks I think...

Share this post


Link to post
Share on other sites
2 hours ago, Hexia said:

How long? I'm waiting almost 3 weeks I think...

Do you still have an issue with activations or it was solved?

Thanks!

Share this post


Link to post
Share on other sites
3 hours ago, Magadaner said:

Do you still have an issue with activations or it was solved?

Thanks!

Still have this issue...

Share this post


Link to post
Share on other sites

Hi.

same problem here... send 3 emails to support 3 weeks ago, Zero / 0 / zirooo / NULL / NO reply... its a joke ??? i just want to listen music guys. Please help me. 

 

Sorry for bad english

Share this post


Link to post
Share on other sites
29 minutes ago, tomekm91 said:

Same problem here... send 3 emails to support 3 weeks ago, Zero / 0 / zirooo / NULL / NO reply... its a joke ??? i just want to listen music guys. Please help me. 

Please email again (make sure you are using the address quoted earlier and check your spam box too). I don't know why it would take so long to simply reset your activation limit, but I'm afraid I can't do it for you myself as I don't have access to the necessary systems. I assume you regularly install new ROMs (or reinstall the app) as otherwise the limit should is pretty generous and should never be reached under normal usage conditions.

Andre

Share this post


Link to post
Share on other sites

Still no reply, can someone help me?? I bought this shit 3 years ago without any problems, but now ... horrible times.

Share this post


Link to post
Share on other sites

I assume you've checked your spam folders, and you're definitely sending to Poweramp.maxmpz@gmail.com? There's not much more I can do I'm afraid, I only moderate the forums, I don't have access to the licence systems. I wish I could help, sorry.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0