• Announcements

    • andrewilley

      Poweramp v3 Project Update   03/22/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It's not quite ready for open testing yet, and although he would like to be able to get it out by the end of the March it may just drop over into April. See forum thread for more details and to discuss.    
maxmp

Poweramp alpha-build-702

334 posts in this topic

Добрый день. Обнаружил следующий баг: я добавляю понравившиеся песни в созданный плейлист (... -- в плейлист -- имя_созданного_плейлиста). После того как телефон подключить в режиме накопителя к компьютеру все содержимое плейлиста исчезает (то есть в плейлисте 0 песен). Хотя имя плейлиста остается прежним, он не удаляется. Телефон xperia z3 dual. Android 6.0, PA alpha-build-703-play

Share this post


Link to post
Share on other sites

If the file system that contains your music files (e.g. an SD Card) is unmounted - even briefly - while Poweramp happens to do a rescan, everything will be removed from Poweramp's internal Library (as it thinks all of the files have been deleted). This will include any playlists being emptied. When the file system comes back online, Poweramp will find all the music and add these 'new' files into the Library again, but of course the Playlists will still be empty.

Andre

Share this post


Link to post
Share on other sites

Hi, 

I find a problem, when in stable version of Poweramp is selected other, not build-in theme, after update app to beta version exist crash and can't open this beta. I checked this, i back to stable version, changed theme to build-in and updated to beta version and now is okay and beta run correctly.

Android 5.1, Sony Xperia M5

Share this post


Link to post
Share on other sites
5 hours ago, maganiczny said:

I find a problem, when in stable version of Poweramp is selected other, not build-in theme, after update app to beta version exist crash and can't open this beta. I checked this, i back to stable version, changed theme to build-in and updated to beta version and now is okay and beta run correctly.

Themes are not supported in the alpha-test builds. That feature will return in future releases, although we may have to wait a little while for any third-party devs to start building themes for Poweramp v3.

Andre

Share this post


Link to post
Share on other sites

Posted (edited)

After updating my samsung galaxy S6 to Nougat 7.0 there is no longer the Hi-res output plugin. Only audiotrack and openSL ES options are there.

And second bug for me is that sometimes on seeking the song would be muted. I.e. it would stop playing without the volume being lowered and while the seek bar is still showing song is progressing normally.

Lastly I wish there could be a way to rearrange the "now playing" list just like there is for the queue. What I mean is whenever I'm playing say an album and i open that album list, i cant seem to find an option to rearrange the songs so that they would play in preferred order.

**Edit: after scrolling through this topic I found out about alpha 704 so I updated and now the Hi-res output option is back.

Edited by supernova7

Share this post


Link to post
Share on other sites
1 hour ago, supernova7 said:

Lastly I wish there could be a way to rearrange the "now playing" list just like there is for the queue. What I mean is whenever I'm playing say an album and i open that album list, i cant seem to find an option to rearrange the songs so that they would play in preferred order.

The regular playback order is defined by Menu > List Options when viewing the list of songs (the order can be different for the various playback categories - Albums, Artists, Folders, etc). If you want to change what's coming up next away from the regular sort, just long-press on the song that you want next, and add it to the Queue. That's basically what the queue is for. 

Andre

Share this post


Link to post
Share on other sites

Have found some glitch. In case when hi-res output is activated and you plug in earphones it can be switched to Open SL. It happens only when sample rate set in hi-res settings doesn't match with soundtrack sample rate. 

If music and player sample rate are the same it works good. Most of my library is 44.1 kHz and I set this frequency for hi-res output. But if I start with 96 or 48 kHz track, I have to go settings / audio and set hi-res each time. It annoys a bit :)

Also I'd like to disable resampling for hi-res output. There is no reason to resample lower quality file. It doesn't improve listening experience it slightly harms quality.

Share this post


Link to post
Share on other sites

When You can add ability to play stream music? For this i bought app because i read somewhere it is planned and wait for this feature. I know, it is pointless for this app because stream music from online radio is low res but i think that ability of play streaming music and local is cool if is in one app which have equalizer

Share this post


Link to post
Share on other sites
2 hours ago, maganiczny said:

When You can add ability to play stream music? For this i bought app because i read somewhere it is planned and wait for this feature.

Nothing planned for the immediate future I'm afraid.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now