• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May. See forum thread for more details and to discuss.    
mbc0

Poweramp Changes it mind on id3 tags?

1 post in this topic

Hi,

 

I have a Nexus 7 (Stock Rom) and have it mounted in the car to a Samsung USB 1TB M3 Hard Disk.  I have tried various different USB Hard disks and this problem exists on all of them and I am using the full paid version of Poweramp

 

When I go into library mode I have thousands of "Unknown Songs" / "Unknown Artist" etc etc (Basically no ID3 Information at all) 

 

Not all songs are displayed like this as I also have thousands that are scanned correctly

 

If I then select one of these songs they play perfectly and Poweramp displays all the id3 information and album art as you would expect.

 

If I do the same but from internal memory Poweramp does not have the "Unknown Artist" etc issue so I do realize that this is all due to the fact that I am playing from a USB Hard Disk

 

If I do a full rescan alot of the songs that were not recognized the first time are now fine, but obviously with a large collection (30,000) tracks it is hard to tell if some that were ok before are then suddenly not.

 

I presume that this is due to some kind of scan speed? as in not able to get the information from the hard disk quick enough?

 

I really wouldn't normally be bothered by this if it were not for the problem that I cannot use Poweramp's search facility because so many songs are only known as "Unknown" 

 

Is there anyone else with the same issue or can any advice be given please?

 

Many Thanks

 

Share this post


Link to post
Share on other sites