• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May/early June. See forum thread for more details and to discuss.    
Sign in to follow this  
Followers 0
Rubenesque

Alpha 703 FiiO Q1 detected but no sound (USB Output)

3 posts in this topic

Hello;

I have connected my Samsung S6 to my FiiO Q1 through USB.  Alpha 703 detects the FiiO DAC (Java Based and Hi-Res) but no sound is heard on Headphones.

I have Neutron player and everything works fine with it (When the DAC is powered on, Neutron automatically starts playing.)

Are there some settings I am missing on Android or on Poweramp?

Thank you in advance.

 

Share this post


Link to post
Share on other sites

It would be worth trying build 704 if you are running Nougat (most probably not on an S6 though). Otherwise, please post the details of your setup in the high-rez requests thread. 

Andre

Share this post


Link to post
Share on other sites

Also try increasing the sound volume (Poweramp) on your phone once q1 is plugged in. For q1, I used 50 to 60. For idsd bl, i used 73. 

Volume scale is set to 100% in Poweramp settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0