• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May. See forum thread for more details and to discuss.    
eddie_the_man

Hi-res output option disappeared!!!!

13 posts in this topic

Hi guys. 

So like the title explains my Hi-res option output disappeared. Weird. So.. I updated recently my phone to Android 7.0 Nougat. Maybe it's because of that?  No?  I use Xperia Z5. 

Somebody have the same problem? Any solution or explanation? 

Thanks. 

Share this post


Link to post
Share on other sites
1 hour ago, eddie_the_man said:

I updated recently my phone to Android 7.0 Nougat. Maybe it's because of that?

Yup.

Are you using build 704 of Poweramp by the way? Max added some tweaks to correct some changes made in the pre-release versions of Nougat in that.

Andre

Share this post


Link to post
Share on other sites
45 minutes ago, eddie_the_man said:

No. I'm using build 703.

Then why not try 704, it might help.

Andre

Share this post


Link to post
Share on other sites

Tried alpha 704, still no hi-res option and I found out why. On Lollipop/marshmallow Sony has called its own hi-res audio api in audio_policy.con "Sony_hi_res_audio" while now on nougat it's called just "hi_res_audio". Maybe the app looks for the old name?

Share this post


Link to post
Share on other sites
2 hours ago, eddie_the_man said:

How can I update to 704? I can give a try. 

Just download it from the Downloads tab at the top of the page and install it.

Andre

Share this post


Link to post
Share on other sites

Hi again

Thanks for the feedback. So like Andre said I've installed and updated my version of Poweramp to build 704. Unfortunately the Hi-res option output still fails to appear. This is only an alpha version suppose to have some bugs. Probably androidexpert35 was right. 

Nevertheless thanks. Probably nothing more to do now but wait  

Joao

Share this post


Link to post
Share on other sites

Please can anyone for whom high-res output gets broken by a new/updated ROM check to make sure that the appropriate information has also been posted in the High Res Requests thread so it does not get missed amongst assorted other threads? Thanks.

Andre

Share this post


Link to post
Share on other sites

nice, i was on 703 and high-res reappeared after installing 704 on nougat.
seems to works fine.

HTC M9 with ViperOneM9 7.0.0 rom

cheers

Share this post


Link to post
Share on other sites

I had posted one in the High Res Requests thread , my xperia x had same problem.

On 02/27/2017 at 4:12 PM, andrewilley said:

Please can anyone for whom high-res output gets broken by a new/updated ROM check to make sure that the appropriate information has also been posted in the High Res Requests thread so it does not get missed amongst assorted other threads? Thanks.

Andre

 

Share this post


Link to post
Share on other sites

Update to 704 not fix disappeared hi-res on z5 nugat =(

Share this post


Link to post
Share on other sites

It has dissaperad for me as well. Just updated to nougat on my S7 last night.

On 703. Will try updating to build 704.....

Edit: 704 to the rescue for my device 😁

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now