• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'xperia'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 3 results

  1. Recently I got a Maceton WM4BE Bluetooth receiver which supports AptX. On my Sony Xperia Z5 with Poweramp (version 2.0.10 build 588) the sound quality is very good but with other apps (Sony music player, Spotify, YouTube) it sounds too loud and crackles quite a bit. I've checked my Sony audio settings and even changed to safe mode, but apps other than Poweramp still sound bad... So I'm wondering exactly what Poweramp does differently to Bluetooth audio compared to other apps? Has anyone had similar experience with the Xperia Z5? Turning Bluetooth DVC on increases the volume in Poweramp, but it doesn't add any more distortion. I don't have any other Bluetooth devices to test, but I did try the receiver on my older phone (HTC Butterfly s) which also supports AptX. There is sometimes crackling when I switch tracks (which might be a problem on HTC since I recall the same thing happening with wired devices) but the sound quality is otherwise fine.
  2. Hi,I have some issues with my Gateway Pro BT (bluetooth adapter) in my car. I use it with my Xperia Z5, and each time (or almost each time) it connects to the Gateway, the music restart but it pauses 2 seconds later, and this start/restart process never stops.I have to:- shutdown bluetooth on the phone + close all the app and restart bluetooth- or even restart the phone when the first solution is not enoughI tried to remove all potential restart option in both my phone and app , but I still encounter the same issue. I want to precise that: - Power Amp works perfect with my previous sony audio system and philips BT adapter for my home HiFi system - You Tube amp works fine with the Gateway when Poweramp get mad - I wonder if it may be linked to games still running in background (star wars force collection or dragon ball dokkan battle), that works in fullscreen and force to play there own sound All help is welcomed.
  3. Folks; just a short question as I am evaluating Poweramp to replace the stock music player on my Xperia WT19i, mainly lacking a faciliity to skip tracks in locked mode without having to operate the touch display. Played with the headphone key settings in Poweramp, activated most of the "headphone keys" related items but somehow it doesn't seem to do as I want, still operating headphone keys just affects playback volume. So to ask: Does anyone know whether this feature works with the volume keys on the WT19i? TIA and all the best, Kristian