• Announcements

    • andrewilley

      Poweramp v3 - Next Beta Release Planned for April 2018   03/14/2018

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss, but it is currently hoped that the next Beta Test release will be ready for April 2018.    

Search the Community

Showing results for tags 'remote share'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 1 result

  1. Hello, I'd like to report this pretty huge bug (to me at least! ^^). I have all my music collection on PC, I mount the main music folder to Android using the Remote share feature. So my PC "MP3" folder is mounted as /storage/remote/Mp3 In Poweramp, I can see this path, with all subfolders, all seems good. So I select the root folder (Mp3) and press the "Select Folders" button. Strangely the analysing is very fast (maybe 1 second), and then the bug is that the albums are never added to Poweramp library which stays very unfortunately empty! I tried absolutely everything, reset all Android settings to factory state, I spent many many hours trying to understand the issue. In all other programs, for exemple Sony Album app or ES Explorer, I can navigate to this mount [ /storage/remote/Mp3 ] and play my MP3s without issues. (I can even open them in Poweramp, but in this case only one by one :S). I would seriously appreciate any help for this issue that has been 90% of my week-end ^^; Thanks, TSR Poweramp v2.0.10 build 588 Sony Xperia Z1C Android 5.1.1 My rom is not custom. Edit: to make sure it wasn't a problem of compatibility with the file format or the path length, I tried one specific mp3 that I placed in internal memory. Poweramp plays it perfectly. Then I placed this same mp3, alone, in a folder and mounted it from PC: Poweramp sees the folder but doesn't add the file to the Folders/Library !! Edit2: Also I became a beta tester on Google Play store to try the Poweramp v3, the exact same bug happens :S