• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'listfail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 1 result

  1. I've been using Poweramp for a few years and absolutely love it. Can anyone tell me if/how I can fix this problem: Just installed a Pioneer car stereo and the Bluetooth connection works fine. I can open Poweramp on my LG phone and start a song and it will play through my car speakers and sounds great. However, when I use the stereo menu to select a different folder or artist on my phone, it navigates to Poweramp and I press the "enter" button, but it doesn't show me any options. It just says "List fail." I tried using Google' music player which I do not like and the stereo allowed me to search all my folders by artist or album very easily. Is this a Poweramp issue? I have V.2 build 588 and my stereo is a Pioneer X4900BT. Thanks if anyone can offer some help!