• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 10 results

  1. I use Poweramp on my Galaxy S i9000 & Galaxy S4 i9500. Since the time I have started using this music player, my earphones are getting damaged. This happens anywhere between 1-4 months' average us. When I use the earphones on the app. Either the right, or left, or both earphones stop working! I thought this might be an issue with the earphones. So I changed my Senheisser CX180 Street 2 and bought new CX300 Street 2, the same issue occured. Then I got CX400 and still the same issue. Thinking this might be a compatibility issue between the app and the manufacturer, I switched to Samsung's earphones which came with the phones, and they got damaged as well! I also bought some cheap earphones for the same reason, and even those got damaged. So I uninstalled Poweramp and have been using the Stock music players since then and have never faced the issue. I have purchased Poweramp about 2-2.5 yrs back. I tried the app on my Galaxy S first. Thinking it might be a device issue, I stopped using the app on that phone. Then I tried to use the app on my S4. The issue persisted. Dont know whats wrong. I use the equaliser on custom mode, with the settings somewhere near "rock". The bass and treble knobs are set to about 50% & 70% respectively. Cross fading is turned off. The pre-amp is set to default level. Whats going wrong? Please let me know. I want to use Poweramp over the stock music app, without damaging my earphones.
  2. For some reason the album art gets stretched out on the Lockscreen. Is there any way to fix this? http://imgur.com/efzACQ
  3. Hello, I own a Samsung Galaxy S7 Edge. Lately music would randomly stop playing. This happens with both MP3 and FLAC files and also across 3 different music player apps (Play Music, Poweramp, VLC). This would happen regardless of how the music was being played (Speaker, headphones, Bluetooth). Poweramp gives me an error that reads "Failed to play" This generally happened when the music was on my SD card but stopped happening when I copied the files over to the internal storage. Anything I could do about this?
  4. Hello, I need a little help. I bought a 64 GB card for my mobile phone, filled it with lots of music and want to create my playlist and so on. I started to scan but Poweramp is quiet not sure how many folders with music they are, with every rescan the number of folders is changing. I tried with another app, this app told me there are 787 Folder , Poweramp change it by every rescan. To make sure that is not a difference in the folder display, I also compared the number of tracks.Poweramp is showing less (between 5000 and 7000) than die other app (8089). Has anybody experience with this sort of problem? Has Poweramp a problem with more than 500 Folder or is it not working with a full 64GB sd card? By the way, I use a Samsung Galaxy S3 with cynogenmod. Best regards Maurawani
  5. I installed Poweramp a couple of days ago and its a good music player. However there is a strange occurrence I'd like to stop if possible. After I press the X to turn off Poweramp (when the app is small and stacked on top of any notifications) it turns off which is good but after my Android phone locks due to being idle, when I go to turn the phone back on AND whenever I plug my headphones into the jack before touching the screen in any way, suddenly Poweramp starts playing a track. This is annoying and could cause a disturbance when music suddenly blares out without me going to my Music folder and selecting a track. How can I stop this? I'm using a more basic phone at this time, an Android ZTE. But I have never had any technical issues or problems with this phone before and I bought it about 2 months ago so everything is current. How do I stop Poweramp from playing tracks on its own?
  6. Sorry for the newbie question but after searching the forum I've still not found a solution addressing this. -- I installed Poweramp and all of my songs were just numerical names instead of the actual song titles. -- I upgraded to a paid version but the problem is still there. -- I imported a bunch of music to my device directly (songname.mp3) and still the same problem. -- I copied my music folders to my phone and still the same problem. -- I redid the scan as well after the new songs and still getting the same issue. Thanks for any help.
  7. Problem: When pressing 'next' or swiping to the next track, it takes 5-10 seconds to switch. Meaning that after pressing the next button, the current song continues to play for waaaay too long. It's so annoying, especially when you don't want to listen to that song. I have about 20GB of music and own the full version of Power Amp. Why am I having to put up with this bullshit for a paid app? Fix this issue.
  8. After syncing songs from my laptop, many songs are randomly disappearing from my Poweramp library. I've tried reloading multiple times but songs are still disappearing. The song files still appear in the Google Play Music app so I know they've been successfully loaded on the Sandisk micro SD my Samsung Galaxy S5. Is anyone else having this issue? If so, were you able to correct this?
  9. After ade a new song with an intrgrated album art in my library every song that i had already add before gave the same album art of the last added song integrated. Last, if i open propreties of any song using root explorer, none have integrated album art
  10. Hi, Add to http://forum.powerampapp.com/index.php?/topic/1826-Poweramp-unlockerpurchase-issues/ also that when people have more accounts on 1 phone, that specific account has to be selected in the Play Store. Open Play store -> menu -> Choose account -> select the one that bought the unlocker. Thanks.