• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May. See forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 52 results

  1. Hi I have a sony KD-X8500C android tv .The android version was 5.0.1 I had installed Poweramp and eny thing was ok.but now i update the android to 5.1.1 and now the Poweramp has problem.you can see the attached file i marked in red line.this items did not exist in my tv in android 5.1.1.Please please please help me
  2. This bug is 100% reproducible in my device, not sure in other device. My device is Nexus 6P, system is stock Android 7.1.1 (build number: N4F26T) This bug did not ever happen in Poweramp v2. the very same MP4 file is played without any issues in V2. Reproduce the bug: download THIS MP4 file from youtube: https://youtu.be/uu3bD2Rk8hg (or use this url https://r1---sn-a5meknlz.googlevideo.com/videoplayback?sparams=dur,ei,expire,id,initcwndbps,ip,ipbits,itag,lmt,mime,mm,mn,ms,mv,pl,ratebypass,requiressl,source,upn&upn=Zxf2QQ6R2_c&mime=video/mp4&ratebypass=yes&source=youtube&pl=21&signature=26F756D8CF6C1285BAF3EE70B7F9A8CB8E9065CB.46DBEA95695D5F2C0BAB578E92DF60E133CCE3F6&expire=1491400902&ei=ZaTkWL3dOsiy_AOUyJOwDQ&ipbits=0&requiressl=yes&id=o-AFS9xXO-SDza1SdAl9IZvAG8XVjO5O5QIDYzaVT7Qbd6&itag=22&dur=127.941&lmt=1473019942736247&key=cms1&ip=45.79.74.181&title=%E3%82%A2%E3%83%9E%E3%83%84%E3%83%84%E3%83%9F%20OP%20-%20%E3%81%93%E3%81%93%E3%82%8D%E3%81%AB%E9%9F%BF%E3%81%8F%E6%81%8B%E3%81%BB%E3%81%9F%E3%82%8B%20@60p&redirect_counter=1&cm2rm=sn-n4vez7e&req_id=26834ccb764da3ee&cms_redirect=yes&mm=34&mn=sn-a5meknlz&ms=ltu&mt=1491379279&mv=m, but I'm not sure it can always be downloadable) play this mp4 with Poweramp V3, when it plays to 1m18s, the play speed significantly drops, make the female voice sound like a male. Then even you backward before 1m18s, speed will still be unchanged. You can fast forward to or beyond this position. It will also trigger this bug. This is not the only file which can trigger this bug.
  3. This bug is 100% reproducible by trying the following steps. import an album which is cuesheet.(we mark this as Album A) add some music of other album into a playlist(or create a new playlist), we mark this playlist as Playlist A add one of any track (mark as Track S) of the Album A into Playlist A. Play Playlist A from the beginning or the Track S Make sure your play mode is repeat off and shuffle off. After Track S completes, the track after the Track S in Album A will be played not the track after Track S in PlayList A. And the Player UI just not stops the ending position of Track S, not updates current playing track information. Expectation: After Track S completes, Player should play the track after Track S in Playlist A not Album A.
  4. Hi, I have noticed that quite a few people over the past few months have been experiencing a bug where the music in Poweramp stops playing at random and especially within ten seconds of the device being locked. This is not specifically a Poweramp issue as it happens with many other music player apps and is not limited to one specific device or even to one specific version of Android. Various settings have been changed to no avail and I myself noticed this problem occurring a few days ago on my own device (Samsung A5 2017 running Android 6.0.1) and could not find a solution. I then thought back to what I had changed in the days leading up to this problem occurring: I had set up fingerprint unlock. The problem was solved by simply deleting the saved fingerprint and reverting to code/pattern unlock. I also noticed that I had a constant notification of "Moisture detected in charging port" that has stopped since disabling fingerprint unlock, but that may be irrelevant. I surmise that as yet (at least in my device but possibly also in others), fingerprint unlock interferes with some features and I am personally happy to just use code/pattern unlock, but I would be happy to hear if anyone else still has this problem of the music stopping playing when the device is locked and if disabling fingerprint unlock fixes the problem. Thanks.
  5. Hi, i have simple problem = .cue files are not detected on usb otg pendrive. I have selected the folder in Poweramp, but nothing happens. If i move the file into internal memory, everything is ok. Could you look into the issue? Thanks. Device - Xiaomi Mi4 (Cancro), root, Xiaomi.eu MIUI 8.3 dev, Android 6.0.1.
  6. CUE file bugs

    Poweramp alpha-build-703-play [MIUI 8 7.1.20][Android 6.0.1][Xiaomi 4] It is a cue track problem. When one song finished, the next song start playing, all information on the main screen still remains the last song, and does not change even another song comes. Remind that I turned on shuffle music. And I had add cue files to my playlist. Please fix this as soon as possible!
  7. On my Xperia Z5 with Android N the audio controls no longer display on the lock screen whilst music is playing. The album art displays perfectly and it works fine from the home screen. This all worked fine under Marshmallow.
  8. Dear Poweramp community: I got an annoying bug on my phone related to Poweramp. I am using a Zuk Z2 Pro (Z121) with Stock ZUI 2.3.044 ST (Android 6.0.1 Marshmallow) rom (rooted) and Poweramp Alpha Version 703. My problem: If I hit the play button via Poweramp the notification gets displayed normally in the notification bar. As soon as I hit one of the buttons in the notification bar (eg next track), it loads the new song but I suddenly can't control the music anymore because the buttons get grayed out and the song tags suddenly disappear. I added a screenshot as reference. As a car phone holder user the notification bar was pretty handy for me because I could just swipe down and change tracks, but now I can't anymore... Anyone else with this problem?
  9. I got a funny bug with my new 2017 Honda Ridgeline. When I start up my car, my cell phone will auto connect into car's bluetooth. My car will continue play music though bluetooth. Then the funny thing happen. Poweramp play the music, but not with the car's speakers. It play though phone's speaker. I had look around for the reason, but nothing help. I try rest the phone's bluetooth and unpair then repair. I haven't try different music play yet, cuz I use Poweramp as my main music player, so I will try some day later. Just wonder anyone have this problem? Or it just happen with HTC 10? PS : Any other function works with bluetooth, just something wrong with playing music.
  10. Bug: Replaygain tags applied by Foobar2000 on Wavpack, both hybrid and full, are being ignored & not detected in Poweramp Poweramp Version: alpha-build-703-play (Full Version) 2.0.10-build-558-play (Full Version) Wavpack Settings Used: Fast Hybrid with and without correction file High x5 Hybrid High x5 3.5bit/sample Audio Sample: https://drive.google.com/open?id=0B_c2C5tUq8nTMkFsMVo5Q1A0T0U Note: 1khz signal, I believe. It was made by wavpacks creator as a way to test if an app was or was not utilizing correction files. Its just the smallest sample I can share where I've applied replaygain. Screenshots:
  11. Hello a few days ago i bought the unloker, and I have to say that I love it, but I have a little problem, when I turn up or turn down the volume of the player there is a kind of cut or jump in the audio , this happens even with the controls of the Player, by the way i have I other players and this only happens in Poweramp, i got a sony xperia c4, thanks for any help that you can give me to solve this
  12. Hello, I own a Samsung Galaxy S7 Edge. Lately music would randomly stop playing. This happens with both MP3 and FLAC files and also across 3 different music player apps (Play Music, Poweramp, VLC). This would happen regardless of how the music was being played (Speaker, headphones, Bluetooth). Poweramp gives me an error that reads "Failed to play" This generally happened when the music was on my SD card but stopped happening when I copied the files over to the internal storage. Anything I could do about this?
  13. Poweramp doesn't play opus files. It doesn't play opus codec in ogg container also. I am using Android 7.1. Opus files play natively and in other music players but not in Poweramp
  14. Phone model : Sony Xperia XP Android version : CyanogenMod 13/ Android 6.0.1 Poweramp ver. : Latest alpha build Bug short description : New music copied on card is not showed in player Long description : I coppied new music(about 50 songs) on my SD card and started a new rescan on Poweramp to find them there. It does rescan it, it finds them , but they dissapears after 1-2 seconds. I need to fully wipe my Poweramp data to see all the songs. Can be somehow get solved? It's annoying because , i have the same issue on my non alpha version , that's why i have signed up for alpha, but the bug is still there.
  15. Alpha 3 / alpha-build-703-play(Full Version) Samsung Galaxy Note 4 Android 6.0.1 Emotion AOSP r21 When I try to search for a song, it crashes. When I click an icon from the side menu, it crashes. The only way I can navigate through my music is by endlessly swiping through the home screen. This began before I became a beta tester. (Not sure what version that was - It, was about 3 months ago) Out of desperation accompanied with much anger, I decided to see if maybe a beta version would be a bit better. But alas, still the same crashing problem. I gave up and decided to use my stock music player (For about 2 months now). Decided to try my luck today and install Poweramp again, but still the same BS. Would really like some help finding a solution.
  16. I just noticed a playback problem with cue files which contain multiple indexes per track. This causes Poweramp to list track times incorrectly and to repeat playback of songs when listening to the whole album. Here is an example of an affected cue. I have found a workaround where you simply delete "INDEX 02", "INDEX 03" etc. Incompatible CUE Fixed CUE
  17. Under 5 seconds of pausing the music, if Poweramp is cleared from recents would cause it to run in the background for hours. But if it is left in recents after pausing music & leaving the app unopened for 5+ seconds it eventually stops its background process and then it can also be cleared from the recents tab. I don't know if this is a known bug or not but needs fixing. Also this extends to all versions of Poweramp including the non - alphas
  18. So in the folder/library scanner directory-menu (abpve i think) I see this series of numbers like a phone number with no dashes. With a checkmark box. I have no idea no idea what it does and emails to the Developers come back with no answers they have no idea what it is has anybody seen this before I'm going to post this into my Dropbox and I will posted in the body of the mail and attach it as well if anybody seen this or has any clue what this is I'd love to know thanks!! https://drive.google.com/file/d/0ByH3-PQp5bl5MndESHpxVEQ2Tms/view?usp=drivesdk
  19. A key feature of bluetooth audio is the ability for multiple apps to be able to output audio. Such as when you have your music player stream via bluetooth, and a navigation app (like Google Maps) speaking turn by turn directions. As some folks have laws requiring hands free usage in cars, this is a significant Bluetooth bug. In the recent past, about 2 months ago, this feature was broken by an upgrade to Poweramp I believe. The issue started when I had Android 4.4.4. I now have Android 5.1.1 and it persists. Now when I use both Poweramp and Google Maps Navigation, The music will go silent but no sound is played by Google Maps Navigation. Since this issue does not occur if you use any other media player, it is clear that the issue lies with Poweramp. Device info: Nexus 5 OS: 5.1.1 stock (issue seen since 4.4.4 stock) Bluetooth connection to car radio (stable since setup in December 2014) Poweramp application installed and setup with bluetooth output (any version released in the past couple of months, including the current as of June 18 2015) Any navigation application that has the ability to output sound over bluetooth, such as Google Maps or Waze. Issue: Poweramp prevents other apps from playing sound via Bluetooth audio. This previously worked fine. (early 2015) Workaround/ Temp Fix: Do not use Poweramp as your music player. Google Play Music and Amazon Music both work fine. Test cases: Works: 1. Open Google Maps Navigation and configure to play audio via bluetooth 2. Open Google Play Music and configure to play audio via bluetooth 3. Play music via Google Play Music. 4. Start navigation via Google Maps. 5. Notice that audio successfully switches between the 2 apps, and you can hear audio from both apps successfully over bluetooth. Fails: 1. Open Google Maps Navigation and configure to play audio via bluetooth 2. Open Poweramp and configure to play audio via bluetooth 3. Play music via Poweramp. 4. Start navigation via Google Maps. 5. Notice that audio fails to play the audio for the navigation app, instead you hear a gap in sound from the music player app. You cannot hear audio from both apps successfully over bluetooth. Suspected issue: Poweramp does not relinquish access for other apps to play sound. Perhaps Poweramp forces the sound to be "nothing", instead of relinquishing control.
  20. I installed Poweramp a couple of days ago and its a good music player. However there is a strange occurrence I'd like to stop if possible. After I press the X to turn off Poweramp (when the app is small and stacked on top of any notifications) it turns off which is good but after my Android phone locks due to being idle, when I go to turn the phone back on AND whenever I plug my headphones into the jack before touching the screen in any way, suddenly Poweramp starts playing a track. This is annoying and could cause a disturbance when music suddenly blares out without me going to my Music folder and selecting a track. How can I stop this? I'm using a more basic phone at this time, an Android ZTE. But I have never had any technical issues or problems with this phone before and I bought it about 2 months ago so everything is current. How do I stop Poweramp from playing tracks on its own?
  21. In the latest version on my Samsung Galaxy Note 4 (SM-N910V), Albums display unknown artist, regardless of the correct info. This does not affect sorting by artist, and is purely a cosmetic bug.
  22. Sound volume fluctuation from low to normal at random, volume just dips down for a 1-3 seconds and goes back, it repeats in 1-5 seconds again. It have something to do with Direct Volume Control, because when i disable it everything becomes normal again and never bugs out while it off. Switching off and on every other option in audio settings or equaliser/effects doesn't help. It's very annoying, please do something with it. Phone - Meizu MX4 on stock firmware Flyme OS 5.1.3.0A, Android version 5.1
  23. This bug is present since i purchased Poweramp years ago. When the Album Art is a wide image, the buttons to switch songs are disappearing. The attached image says more than 1000 words. Please fix this by setting max-width for widget album art. Thanks.
  24. The queue seems to have a few issues that need to be looked at. I can make one just fine and it starts playing as it should when my current song ends. But after updating to the newest version (build 702) I can no longer swipe on the album art to change song when the queue is playing. It doesn't seem to make any difference what songs are in it, how many are in it or where it currently is in the queue. I can only change by clicking the buttons. As soon as the queue ends swiping works as normal. Another issue is that album arts aren't displayed correctly in the queue. It displays one album art for the entire queue (art for the song that was supposed to be played with no queue). Locking and unlocking the device seems to fix the art. EDIT: New issue has arising when I went to test it one last time. Now the queue only plays the first and last song, it skips over everything else. After restarting the app I've not been able to replicate it sadly, though it did happen 3 times before I restarted the app.
  25. When lyrics are with 1 or 2 sentences, Poweramp says there isn't any lyrics in song's tags and when lyrics are too long, Poweramp cuts them.