• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'bt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 8 results

  1. I've been using Poweramp for a few years and absolutely love it. Can anyone tell me if/how I can fix this problem: Just installed a Pioneer car stereo and the Bluetooth connection works fine. I can open Poweramp on my LG phone and start a song and it will play through my car speakers and sounds great. However, when I use the stereo menu to select a different folder or artist on my phone, it navigates to Poweramp and I press the "enter" button, but it doesn't show me any options. It just says "List fail." I tried using Google' music player which I do not like and the stereo allowed me to search all my folders by artist or album very easily. Is this a Poweramp issue? I have V.2 build 588 and my stereo is a Pioneer X4900BT. Thanks if anyone can offer some help!
  2. Hey, Since my HTC M9 (stock firmware, region EU) updated to Android from 6.0 to 7.0, I have 2 problems. Not that I have these problems with V2 & V3 (703)... 1) Sometimes the player does not start playing when connecting to my bluetooth set (passive BT set with A2DP functionality) 2) The player sometimes start with very low volume. Then, if another app plays a notification (ie Whatsapp, Fb messenger), or if I press a volume key once, Poweramp plays at the set volume again. 3) The button controls sometimes do not work, the I have to deactive & reactivate the option in the Poweramp menu. Note that is issue is fixed since updating to V3.0 First I thought it was a problem with the firmware, since then I've received an update, but that did not sorted the problem. Second, I use an app that is called "flitsmeister", (it some sort of a coyote app). It also is set to start automaticalley when connecting to a bluetooth device. That app starts/runs fine, it always starts and the volume is always ok. kind regards, Nick
  3. Hello Folks, i've been using Poweramp for quite a while now, and props to the mighty devs, you did a very good job! So my suggestion : There are more and more small boomboxes on the market, same with bt-headphones and so on. Recently i really have to switch my EQ-Settings pretty often, depending on what devices i connect to. It would be a great feature, if one could set different EQ-Profiles for different BT-devices. example : Profile 1 : Sonos Play : little boost in the upper bass, little boost for the treble Profile 2 : Wireless Headset, a little bit of boost for the midrange Profile 3 : Home stereo, smooth EQ. Would be a fckin great feature to see in further developed versions of Poweramp! Best Regards, Lukas
  4. hello, i have a request. please implement the Audiofocus Option for lowering the Volume(like a Volume bar whrer the user can set how much the volume should be lowered) during a notifivation or even more important navigation. the interrupt during navigation annoys me please do that. big thanks in forward.
  5. I have an (AptX) BT adapter in my car, however when I turn off the car the power is cut to the adapter. The phone (Xperia Z1, kitkat) doesn't realise this until about 30 seconds later (I guess the connection times out?). Poweramp then pauses, however the widget/notification/app doesn't show it - the play/pause button doesn't change to play. Next time BT is connected, it doesnt auto play. Pressing the play/pause button (still showing pause) causes the song to play from the begining. To get around this I've had llama (an events app) send the media pause command when the BT device disconnects. This results in about 2 seconds of music playing from the phone speaker 30 seconds after I turn off my car, but at least Poweramp properly pauses and autoplays next time it connects. If you can't reproduce, I'll bring the BT adapter inside and reproduce while phone is hooked upto ADB and dump the logcat, let me know.
  6. Hi there, really hoping somebody can give me a secret-sauce recipe to fix my problem. Samsung Galaxy S4, recently updated itself to kernel 4.3 When playing techno or Pink Floyd where the songs are intended to blend together, Poweramp inserts a brief "pause" command when switching from one track to the next. I know it's a "pause" command because my car stereo is showing the command and then it quickly disappears as Poweramp moves on to the next track. This behavior does NOT occur with headphones plugged in. Strangely, I have seen Poweramp not insert the pause on a couple of occasions where the next track came up, but then the next couple songs come along on the gapless album and the pauses just come right back. Having it avoid the pause is the rarity, the brief pause is the dominant behavior about 19 times out of 20 (or worse). I tried messing with various lock settings, BT metadata, and even tried uninstalling random apps that I thought might have some access to Bluetooth. The only thing that I know for certain is that this problem started immediately after my phone updated from 4.2x to 4.3. Wish I could go back... Help, please? Tom
  7. После коннекта смартфона LG Optimus 2X (Android 4.0.4, Poweramp куплен) по bluetooth с автомагнитолой JVC KD-X250BTEE http://www.ulmart.ru/goods/454218 автоматом начинается воспроизведение (так и задумывалось) Но информация о треках не передается на магнитолу, т.е. нет ни названия трека, ни автора, ни времени трека Подключал к магнитоле iPod - все хорошо - показывает имя, артиста, альбом, время В чем может быть проблема и как ее решить?
  8. Was wondering if you guys can implement a feature so car stereos that connect through BT can show the Song playing on it. I know if you use play the music through the default android music app it will show the song playing on the car stereo and I think that would be an awesome feature to have on this music app........it would be the first one I could find that would do it. Thanks