• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'black'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 2 results

  1. black

    Hi, there's already a Material Skin for Poweramp but there isn't any Black Material Skin. It could help boost users battery life. (If you're using an AMOLED display) And overall it'll look amazing! Please make one. Something like this https://goo.gl/8dhZ2Y https://goo.gl/zvjmO3 https://goo.gl/6O9YqC (Made this by editing the screenshot. I wish I knew how to theme)
  2. So I use GoodLock on my Galaxy S7 and it allows you to change the color of your notification in the drop down shade. What was cool was that I was able to have the Poweramp persistent notification match all my other notifications in colour (A dark soft crimson) and the 'Reverse notification Colour' allowed the text in the notification to be white and readable. Then I think Poweramp updated and disabled the agnostic color scheme. Now the Poweramp notification is a blinding white while my shade is a dark color. This raises my stress levels. I even tried installing old versions but for some reason the Poweramp notification stays white. I don't even know if this is the correct subforum to post this in. btw here's another thread on the requested feature: https://www.reddit.com/r/GalaxyS7/comments/4ueyc4/im_using_good_lock_why_doesnt_the_poweramp/