• Announcements

    • andrewilley

      Poweramp v3 Project Update   03/22/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It's not quite ready for open testing yet, and although he would like to be able to get it out by the end of the March it may just drop over into April. See forum thread for more details and to discuss.    

dvhttn

Approved Members
  • Content count

    56
  • Joined

  • Last visited

About dvhttn

  • Rank
    Advanced Member

Recent Profile Visitors

1,520 profile views
  1. Maybe an additional data point for Max to work on, or maybe not ..... got to work yesterday after BT was working OK for once. i.e. the track title/artist was scrolling on my car head set as it should. At work I hardly use my phone so when I left the same track was at the same position to play again. However, when it finished and a new track came on the old BT data was still on the headunit suggesting the new one hadn't been downloaded. This works fine with other players as I mention above. Over to Max .....
  2. Probably mentioned before that I also have the BT problem with my car headunit. Sometimes it works, sometimes it doesn't and I can't seem to be able to narrow it down to anything in particular. However, recently did some more experiments. 1) the Samsung music player (got a Galaxy S7 with more or less stock 7.0.x ROM) works fine. 2) a Galaxy S4 running a version of Android 6.x (CM) runs fine with the stock music player. 3) a Windows 10 phone works fine as well. Now, I can't remember why I was testing these other phones out but I noticed that after using them then PA (version 3 SW) on my S7 also started to work fine. For a while. I'm wondering if it could be some BT initialisation issue with PA? Just thought I'd throw out a theory ......
  3. Unknown album

    Hmmm. In those intervening 'years' you could have tagged your mp3s correctly and not had the problem. As has been said, PA is doing what it should do with the incomplete tags in your mp3 files.
  4. My situation is sort of similar. I have a Kenwood KMM-BT302 stereo in my car and a Galaxy S7 phone with 6.0.1 (though now a custom ROM). Latest firmware on the stereo and the alpha version of PA. The mp3 tags do get transferred and displayed by the stereo but not reliably. Sometimes they do and sometimes they don't, I haven't figured out any common reason why yet. Though from reading many forums about the issue with BT between phones and stereos it would seem that it is the stereo at fault in many cases. Anything I/we can to to help debug this? Dave
  5. App Crash (FC) when trying to search

    Que? On Android 7.1? Which is only out officially on a couple of Google phones?
  6. Shuffle not rotating through all songs

    Just to check here. The repeated songs aren't actually from different albums are they? I eman, the same song from the original album, the Greatest Hits and a compilation that also contains that song, for example? I've also thought I've heard the same song in a short period of time but it was actually one of the above examples.
  7. Licence check failure

    Quite agree. It really is a pain when this happens and there is no reason for it. Dave
  8. Unable to select microSD directories on Android 6

    Those that are having problems, how is your card formatted? I have mine formatted as fat32 (on the PC - for cards over 32GB search for 'fat32format' and if you're not a fan of the command line, 'guiformat') and that seems to get over a whole lot of problems that some people have with SD Cards in Android 6.x. One thing I found vaguely interesting was that when I formatted my sdcard (for some reason I did this recently - can't remember why ....) the mount point changed from the above '215F-1B08' to another string, though obviously the same format. Seems this 'string' only changes when formatted - maybe this is why some can't find their card? Dave
  9. Bluetooth not relaying track/album/artist info

    I know the OP is using a stock ROM but Marshmallow (Android 6.x) does seem to have a load of BT issues. At least from the custom ROM side of things. Have you checked out forums for your phone (particularly xda) to see if there are any known issues? Dave
  10. Another album art display problem ...

    Weird. A few days after I posted this I started to get the audio visualisation instead of a blank screen where the album art used to be. No other changes were made ..... Anyway, I saw the thread regarding turning off visualisation and the album art is back. It's not obvious though .......
  11. OK. So I finally downloaded V3 to test and found an album art issue. I use 'in folder' album art, all named 'cover.jpg', with a separate folder per album and nothing in the mp3 tags regarding the art. The current V2 Poweramp has no problems whatsoever with this. I have flashed many ROMs over the time I've had my Galaxy S4, from various CyanogenMod ROMs to AOSP to stock (ish ...) Touchwiz ROMs. None have had any problems at all and I rarely even have to tweak PA settings after a restore using Titanium Backup, except to point to my 'music' folder on my SDCard with Android 6 ROMs occasionally. Currently on an AOSP-based Android 6.0.1 ROM. Basically, if PA is full screen with album art showing it's fine whilst on 'pause'. As soon as I hit 'play' the art disappears and only returns when I hit 'pause' again. I have PA setto 'pause' the music when a headset is disconnected. This works and also causes the album art to be displayed again, as above. However, I also have the PA large widget on one of my screens (4x5 is it?) and this always displays album art, whether the song is on 'pause' or 'play. Anyone else seen this? Ta Dave
  12. Unable to select microSD directories on Android 6

    On my Galaxy S4 running an AOSP 6.0.1 ROM my sdcard, as reported via Poweramp, is at /storage/215F-1B08 It's been the same with all 6.x ROMs I've tried (from memory). And reading various internet forum threads the sdcard under 6.x is always in this format IF it's being used as an external device. i.e. as 'Document storage' in Marshmallow parlance. People seeing it differently haven't formatted their sdcard as internal storage have they?
  13. LAGS on lg g4 / android 6

    Sure it's Poweramp? There have been many reports of lag generally after the Android 6 update on many ROMs/phones. Have you an official LG version of 6 or a custom ROM? Persoanlly I run a custom 6.0.1 on my Galaxy S4 and have no lag.
  14. Files and folders vanished?

    Nope, not in the minority. If the phone supports more than 32GB it means it supports the sdxc standard. They go from 32GB to 2TB. Obviously we don't have 2TB cards yet so what happens is the manufacturers support the largest "available" at launch. With the S4 it was 64GB. At the moment you'll find most say 128GB. So, the phone will support more than 64 .... Back to formatting ... I use XP Pro and by default it won't format fat32 on more than 32GB. But look for 'fat32format.exe' on the interwebs plus 'guiformat' (same web site? I forget) and you're away. Seems phones and sdcard formatting can be an issue but formatting as fat32 seems to sure a few problems , even a few on early(ish) versions of marshmallow. Dave
  15. Android 6.0 Notification bug

    You may want to check out some of the ROM forums on xda. I'm sure I've seen similar/same bugs reported over there. (I have a Galaxy S4 0n 6.0.1 - not stock!). Dave