• Announcements

    • andrewilley

      Poweramp v3 Project Update   03/22/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It's not quite ready for open testing yet, and although he would like to be able to get it out by the end of the March it may just drop over into April. See forum thread for more details and to discuss.    

Albert

New Members
  • Content count

    4
  • Joined

  • Last visited

About Albert

  • Rank
    Newbie
  1. HTC 10 Hi-Res build 703 - NOT WORKING

    Actually version 704 works well but you need to disable DVC and headroom gain. Also enable Dolby effects and disable headphone "beep" effect in Poweramp. Playing any sound to an audio path other than "compress_offload" causes the Hi-Res Output to fail. There seems to be an issue with buffering and delayed DMA transfers when changing tracks, so sometimes the output fails anyway.
  2. Requests for Hi-Res Support

    I dug through the kernel configuration sources and apparently the Qcom SD Aqstic is WCD9335 compatible. Here's the audio_policy.conf. "compress_offload" should be the transport for this phone. audio_policy.conf
  3. Requests for Hi-Res Support

    HTC 10. Snapdragon 820 24bit 192kHz with Snapdragon Aqstic codec. Android 7.0 with HTC Sense 8.0. FW version 2.41.401.3. (Going through the kernel sources available at http://www.htcdev.com/devcenter/downloads I found it uses the WM8775 or some variant of it. But that contradicts Qualcomm's claims. This device seems tricky on the audio part). Using alpha-703 with DVC disabled results in 48Khz playback, but it uses the dedicated audio codec. With DVC enabled it falls back to the on SoC WCD9330/5 with WSA881x. I'll dig into the sources and see if I can find any configuration that indicates the correct output chip. Hopefully this gets implemented until beta.
  4. Poweramp alpha-build-703/704

    Hello, please add plug'and'play support for USB DACs. Currently for my Fiio E17K to work I need to turn off the DAC, stop Poweramp and launch it again, then turn on the DAC. USB audio and ALSA support hotplugging so it shouldn't be an issue. Using build 703.