• Announcements

    • andrewilley

      Poweramp v3 Project Update   03/22/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It's not quite ready for open testing yet, and although he would like to be able to get it out by the end of the March it may just drop over into April. See forum thread for more details and to discuss.    

Keboose

New Members
  • Content count

    4
  • Joined

  • Last visited

About Keboose

  • Rank
    Newbie
  1. Tasker Intents and EQ Presets

    Sorry, I haven't made the time to keep trying to get this to work properly. I honestly think it's an issue with formatting in Tasker. The way Tasker is set up, it's fairly easy to make an intent, but I have never used the Poweramp API before, so I'm not 100% sure what goes where when making one. I'm pretty sure someone could work off this to get it to work, but for now I'm stuck. I think the easiest to do might be the 'change EQ preset' rout, rather than modifying EQ bands directly, but I still have to find out what the preset ID's are. And no offence meant to the developer above who posted the relevant sections from the API, but what they posted doesn't help me find the preset ID's (I don't think.) Another problem is I don't know exactly how the items should be formatted in Tasker. The variables in the API are specified as data types and variable names, but I don't know how to specify that stuff in Tasker.
  2. Tasker Intents and EQ Presets

    I'm trying to control the EQ using intents via Tasker. Ideally I would like to control the preamp directly, but another option is to switch between EQ presets that are identical except for the preamp level. I have been trying to do both with no success, as I am new to using tasker and java, and am unfamiliar with intents. This action in tasker changed the EQ preamp successfully, but the graphical bar in the UI was stuck at maximum, and there was no audio (regardless of what 'preamp' is set to): Action, com.maxmpz.audioplayer.API_COMMAND Extra, cmd:52 Extra, name:preamp Extra, preamp,1.0 Target, Service I also tried changing the EQ preset instead of the preamp directly, but it requires an EQ preset ID, which the API comments say is a long integer. I have no clue how to find this ID: Action, com.maxmpz.audioplayer.API_COMMAND Extra, cmd:50 Extra, id:1 Target, Service Am i formatting all of this correctly? I'm pretty much flying blind with this stuff. Any help would be appreciated. Thanks!
  3. Poweramp no longer finds album art

    Thanks devs! I just updated to 588 as well, and it's working great now.
  4. Poweramp no longer finds album art

    I have the same problem. I just re-downloaded the latest version (2.0.10-build-586) and I can't download any album artwork, automatically or otherwise. I'm using a Galaxy S4 with a rooted stock lollipop ROM.